Subject: [Cellar] RFC 8794 on Extensible Binary Meta Language

From: [email-masked]
Date: Wed, 22 Jul 2020 11:12:57 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8794

        Title:      Extensible Binary Meta Language 
        Author:     S. Lhomme,
                    D. Rice,
                    M. Bunkus
        Status:     Standards Track
        Stream:     IETF
        Date:       July 2020
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      51
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-cellar-ebml-17.txt

        URL:        https://www.rfc-editor.org/info/rfc8794

        DOI:        10.17487/RFC8794

This document defines the Extensible Binary Meta Language (EBML)
format as a binary container format designed for audio/video storage.
EBML is designed as a binary equivalent to XML and uses a
storage-efficient approach to build nested Elements with identifiers,
lengths, and values. Similar to how an XML Schema defines the
structure and semantics of an XML Document, this document defines how
EBML Schemas are created to convey the semantics of an EBML Document.

This document is a product of the Codec Encoding for LossLess Archiving and Realtime transmission Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Michael Richardson <[email-masked]>
Date: Wed, 22 Jul 2020 16:59:49 -0400

> Title:      Extensible Binary Meta Language

YEAH!
Congrats to all.
Thank you for all the hard work.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 22 Jul 2020 16:08:27 -0500

What Michael said. I appreciate you folk a lot!

Best,

Spencer

On Wed, Jul 22, 2020 at 4:00 PM Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Steve Lhomme <[email-masked]>
Date: Thu, 23 Jul 2020 07:17:50 +0200

Thanks everyone ! All the efforts means a lot to us (and to me). I 
cannot thank enough every one who is/was involved in making this happen.

Now onto the biggest chunk: Matroska.

On 2020-07-22 23:08, Spencer Dawkins at IETF wrote:
> On Wed, Jul 22, 2020 at 4:00 PM Michael Richardson 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     [email-masked] <mailto:[email-masked]> wrote:
>          > A new Request for Comments is now available in online RFC
>     libraries.
> 
> 
>          > RFC 8794
> 
>          > Title:      Extensible Binary Meta Language
> 
>     YEAH!
>     Congrats to all.
>     Michael Richardson <[email-masked]
>     <mailto:[email-masked]>>, Sandelman Software Works
>     [email-masked] <mailto:[email-masked]>