Subject: [Cellar] 25th meeting

From: Steve Lhomme <[email-masked]>
Date: Sun, 16 Aug 2020 06:45:08 +0200

Hi everyone,

I will not be able to attend the meeting on the 25th.

Have all the fun without me ;)

-- 
Steve Lhomme
Matroska association Chairman

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 20 Aug 2020 10:47:53 -0500

So, after talking with Michael ...

> Have all the fun without me ;)

We could reasonably skip the August meeting, but we do owe our AD a revised
ID for https://datatracker.ietf.org/doc/draft-ietf-cellar-ffv1/, and we'd
like to get that through the process sooner rather than later.

Dave, would the meeting next week be helpful to you in producing the
revised ID?

Best,

Spencer

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Dave Rice <[email-masked]>
Date: Thu, 20 Aug 2020 12:38:02 -0400

Hi Spencer,

> On Aug 20, 2020, at 11:47 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Sat, Aug 15, 2020 at 11:45 PM Steve Lhomme <[email-masked] <mailto:[email-masked]>> wrote:
> Hi everyone,
> 
> We could reasonably skip the August meeting, but we do owe our AD a revised ID for https://datatracker.ietf.org/doc/draft-ietf-cellar-ffv1/ <https://datatracker.ietf.org/doc/draft-ietf-cellar-ffv1/>, and we'd like to get that through the process sooner rather than later. 
> 
> Dave, would the meeting next week be helpful to you in producing the revised ID?

Possibly. We have three pull requests that need review/consideration:

https://github.com/FFmpeg/FFV1/pull/219 <https://github.com/FFmpeg/FFV1/pull/219>
or
https://github.com/FFmpeg/FFV1/pull/226/files <https://github.com/FFmpeg/FFV1/pull/226/files>

Currently the process to make the ffv1 draft is broken in the latest version of mmark, since the current XML generated doesn’t adhere to the IETF RFC XML Schema, so one of these two approaches (or another) needs to be used to fix that.

https://github.com/FFmpeg/FFV1/pull/223 <https://github.com/FFmpeg/FFV1/pull/223>
I don’t see any remaining blocking issues here, but this pull request needs to be officially approved and merged.

Beyond the referenced pull requests, I’m not sure if more if needed, but Jerome may know.

Best Regards,

Dave

---

From: Jerome Martinez <[email-masked]>
Date: Thu, 20 Aug 2020 18:44:14 +0200

> Beyond the referenced pull requests, I’m not sure if more if needed, 

I have nothing else I see I should change, I am waiting for approval of 
the PRs then we can send a new version to IETF.

Jérôme

---

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Aug 2020 13:25:11 -0400

Dave Rice <[email-masked]> wrote:
    > Currently the process to make the ffv1 draft is broken in the latest
    > version of mmark, since the current XML generated doesn’t adhere to the
    > IETF RFC XML Schema, so one of these two approaches (or another) needs
    > to be used to fix that.

    > I don’t see any remaining blocking issues here, but this pull request
    > needs to be officially approved and merged.

Seems fine to me.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 24 Aug 2020 07:10:55 -0500

Hi, Michael,

On Thu, Aug 20, 2020 at 11:38 AM Dave Rice <[email-masked]> wrote:

> We could reasonably skip the August meeting, but we do owe our AD a
> revised ID for https://datatracker.ietf.org/doc/draft-ietf-cellar-ffv1/,
> and we'd like to get that through the process sooner rather than later.
>
> https://github.com/FFmpeg/FFV1/pull/219
> or
> https://github.com/FFmpeg/FFV1/pull/226/files
>
> IETF RFC XML Schema, so one of these two approaches (or another) needs to
> be used to fix that.
>
> https://github.com/FFmpeg/FFV1/pull/223

So, a potentially short meeting this week :-)

I'll plan on that.

Best,

Spencer

---

From: Dave Rice <[email-masked]>
Date: Mon, 24 Aug 2020 12:14:59 -0400

Hi all,

> On Aug 24, 2020, at 8:10 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Michael,
> 
>> We could reasonably skip the August meeting, but we do owe our AD a revised ID for https://datatracker.ietf.org/doc/draft-ietf-cellar-ffv1/, and we'd like to get that through the process sooner rather than later. 
>> 

I’ll miss this week’s meeting as well, though note that the referenced FFV1 pull requests have been resolved and am happy to see that FFV1 version 0,1,3 is in last call status.

[…]

Dave

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 24 Aug 2020 16:11:51 -0500

Hi, Dave,

On Mon, Aug 24, 2020 at 11:15 AM Dave Rice <[email-masked]> wrote:

> I’ll miss this week’s meeting as well, though note that the referenced
> FFV1 pull requests have been resolved and am happy to see that FFV1 version
> 0,1,3 is in last call status.
>

I see the Last Call notice (excellent work!) has now appeared on the
mailing list.

That being the only agenda items for the August meeting, let's cancel, and
give everyone some Tuesday back!

Best,

Spencer