Subject: Re: [Cellar] [GitHub] IETF CELLAR working group has approved a third-party application that you use

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 5 Jul 2021 11:15:03 -0500

Hi, Michael,

I'm digging out of a week of vacation, but saw this email, and wondered if
we were thinking more "fix CircleCi" or more "move to GitHub Actions".

That's an alternative being discussed here:
https://github.com/martinthomson/i-d-template/issues/293

More as I read email, of course.

Best,

Spencer

On Sun, Jul 4, 2021, 16:30 IETF CELLAR working group <[email-masked]>
wrote:

> An organization owner has approved the following application to access
> private data in the IETF CELLAR working group organization:
>
>   "CircleCI" from CircleCI
>
> Because you are a member of the IETF CELLAR working group organization and
> have already granted this application access to your personal account,
> CircleCI can now access IETF CELLAR working group organization resources on
> your behalf.
>
> You can always see the full list of applications that have access to your
> account here:
>
>   https://github.com/settings/applications
>
> If you choose to stop using one of those applications, you can revoke its
> access at any time.
>
> Thanks,
> The GitHub Team
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 05 Jul 2021 12:28:04 -0400

> we were thinking more "fix CircleCi" or more "move to GitHub Actions".

I mostly just clicked on stuff over the weekend, and thought to enable
CircleCI for CELLAR.