Subject: Re: [Cellar] Expiration impending: <draft-ietf-cellar-flac-01.txt>

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Oct 2021 16:33:27 -0400

I think that I've seen on github a bunch of activity on FLAC.
(As well as lots of Matroska activity today...!)

The draft deadline for IETF112 is Monday Oct. 25, so it would be great if the
flac document could get updated before then... Thank you!

>The following draft will expire soon:
>
>Name:     draft-ietf-cellar-flac
>Title:    Free Lossless Audio Codec
>State:    I-D Exists
>Expires:  2021-10-29 (in 1 week, 4 days)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Dave Rice <[email-masked]>
Date: Sun, 17 Oct 2021 18:29:12 -0400

> On Oct 17, 2021, at 4:33 PM, Michael Richardson <[email-masked]> wrote:
> 

I’ll volunteer to upload a new draft on the 24th if someone else doesn’t before then. There are several approved pull requests in the repository, so I encourage merging what’s okayed soon.
Dave

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Oct 2021 22:35:35 -0400

> I’ll volunteer to upload a new draft on the 24th if someone else
    > doesn’t before then. There are several approved pull requests in the
    > repository, so I encourage merging what’s okayed soon.

Thank you.

I'm curious to understand which puppet string caused the activity on FLAC
... because I'd like to pull that string more often :-)

---

From: Martijn van Beurden <[email-masked]>
Date: Mon, 18 Oct 2021 08:38:19 +0200

> ... because I'd like to pull that string more often :-)

I was looking through github issues for libFLAC and stumbled upon this
one: https://github.com/xiph/flac/issues/74