Subject: [Cfrg] RE: Shared Secret Provisioning Protocol

From: Robert Moskowitz <[email-masked]>
Date: Thu, 19 Dec 2002 08:24:26 -0500

I am not subscribed to this list,

so any comments on this draft, please CC me.

If the group's chairs want me subscribed to discuss this, let me know.

Robert Moskowitz
TruSecure Corporation
Security Interest EMail: [email-masked]

_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: "David A. Mcgrew" <[email-masked]>
Date: Thu, 19 Dec 2002 07:08:11 -0800

Robert,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Robert Moskowitz
> Sent: Thursday, December 19, 2002 5:24 AM
> To: [email-masked]
> Subject: [Cfrg] RE: Shared Secret Provisioning Protocol
> 
> 

either way is fine with me.  

Thanks for the holiday reading!

David