Subject: [Cfrg] Re: Anyone looked at Mithra ?

From: Martin4 <[email-masked]>
Date: 23 Apr 2003 17:11:26 -0000

Seen on sci.crypt, subject: "Re: Anyone looked at Mithra ?":

"Rex Stewart" <[email-masked]> escreveu na mensagem:
 >A new.. protocol is discussed in this month's Doctor Dobbs Journal..
 >The protocol is named Mithra, and is designed.. to detect MITM attacks.

"Mads Rasmussen" <[email-masked]> wrote:
 > The source is available from
 > http://www.ddj.com/ftp/2003/2003_05/
 > The protocol is very ad hoc ... We see that a dictionary attack
 > would be very easy assuming that the IP adresses are known.

http://groups.google.com/groups?selm=[email-masked]

_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: [email-masked] (David Wagner)
Date: 24 Apr 2003 00:34:20 GMT

Yeah, I looked.  It looks like a silly protocol to me.
It's not worth anyone's time.
_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg