Subject: [Cfrg] draft-krawczyk-hkdf-01.txt to RFC?

From: Robert Moskowitz <[email-masked]>
Date: Tue, 11 May 2010 12:07:24 -0400

I see it is in the AUTH48 queue and has been there for some time.

Is there any information as to when it will come out as an RFC?

---

From: Russ Housley <[email-masked]>
Date: Tue, 11 May 2010 15:07:14 -0400

> Is there any information as to when it will come out as an RFC?

So far, none of the authors have agreed that the document is ready.  Yo
can track it at this link:

http://www.rfc-editor.org/auth48/rfc5869

Russ

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 11 May 2010 16:57:16 -0400

> http://www.rfc-editor.org/auth48/rfc5869

Thanks Russ. I am sure this gentle reminder will get the authors on 
track to do their part. Been there myself...

> Russ
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg
>
>

---

From: <[email-masked]>
Date: Fri, 14 May 2010 10:03:19 +0200

> Is there any information as to when it will come out as an RFC?

I've sent my final changes today, and hopefully it comes
out next week.

Best regards,
Pasi