Subject: Re: [Cfrg] request for review of IPsec ESP and AH Usage Guidance

From: Yaron Sheffer <[email-masked]>
Date: Wed, 03 Jul 2013 23:04:55 +0300

Or we could (COULD?) mandate both AES-GMAC and HMAC-256 at the SHOULD 
level for ESP-auth-only, to ensure that we have a fallback hash if 
something goes badly wrong with the primary choice.

Thanks,
	Yaron

---

From: "Blumenthal, Uri - 0558 - MITLL" <[email-masked]>
Date: Wed, 3 Jul 2013 16:15:07 -0400

My preference would be "MUST AES-GMAC and SHOULD HMAC-SHA256" for both
ESP-auth-only and AH. (I personally don't think anything would go wrong
with AES-GMAC, but it doesn't hurt to cover our bases :)

Thanks!
--
Regards,
Uri Blumenthal

On 7/3/13 16:04 , "Yaron Sheffer" <[email-masked]> wrote:

>_______________________________________________
>Cfrg mailing list
>[email-masked]
>http://www.irtf.org/mailman/listinfo/cfrg