Subject: [Cfrg] Slides for interim meeting

From: Patrick Longa Pierola <[email-masked]>
Date: Tue, 29 Apr 2014 18:56:40 +0000

Hello all,
My slides are attached.

Regards,

Patrick

---

From: David Jacobson <[email-masked]>
Date: Tue, 29 Apr 2014 19:09:25 -0700

On 4/29/14 11:56 AM, Patrick Longa Pierola wrote:
> Hello all,
> My slides are attached.
>
> Regards,
>
> Patrick
>
>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg

I looked at Patrick's slides.  I agree that we shouldn't get hung up on 
making the modulus size round powers of 2, like 256 and 512 bits.  If we 
make the modulus size just a tad smaller than a multiple of 64, so that 
there is a bit or two to spare in most significant word, the arithmetic 
can by optimized since the all the various intermediate results can fit 
into the available space without having to have working space a word 
larger than the basic representation.

    --David Jacobson