Subject: [Cfrg] FYI: EdDSA and Ed25519

From: Simon Josefsson <[email-masked]>
Date: Wed, 25 Feb 2015 18:00:42 +0100

FYI, this work may be of interest for folks on this list:

https://tools.ietf.org/html/draft-josefsson-eddsa-ed25519-02

The CFRG chairs asked that signature schemes are not discussed on this
list, so please send comments to us privately or to the [email-masked]
list.  We are especially seeking feedback from implementers.

/Simon

---

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 25 Feb 2015 17:02:54 +0000

Simon,

On 25/02/2015 17:00, "Simon Josefsson" <[email-masked]> wrote:

>list,

Not at the moment, please. We will of course be coming to this topic soon.

Thanks

Kenny

> so please send comments to us privately or to the [email-masked]