Subject: Re: [Cfrg] Results of IETF-conflict review for draft-irtf-cfrg-chacha20-poly1305-10

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 24 Feb 2015 08:24:15 +0000

Hi,

after you have reviewed the IESG comments in the datatracker, please let me know if a new revision is coming or whether I should forward -10 to the RFC Editor.

Lars

On 2015-2-23, at 20:17, The IESG <[email-masked]> wrote:
> 
> The IESG has completed a review of draft-irtf-cfrg-chacha20-poly1305-10
> consistent with RFC5742.
> 
> 
> The IESG has no problem with the publication of 'ChaCha20 and Poly1305
> for IETF protocols' <draft-irtf-cfrg-chacha20-poly1305-10.txt> as an
> Informational RFC.
> 
> 
> The IESG has concluded that this work is related to IETF work done in the
> TLS WG, but this relationship does not prevent publishing.
> 
> (And this work is in fact highly desirable for the TLS WG)
> 
> The IESG would also like the IRTF to review the comments in the
> datatracker related to this document and determine whether or not they
> merit incorporation into the document. Comments may exist in both the
> ballot and the history log.
> 
> The IESG review is documented at:
> http://datatracker.ietf.org/doc/conflict-review-irtf-cfrg-chacha20-poly1305/
> 
> A URL of the reviewed Internet Draft is:
> http://datatracker.ietf.org/doc/draft-irtf-cfrg-chacha20-poly1305/
> 
> The process for such documents is described in RFC 5743
> 
> Thank you,
> 
> The IESG Secretary
> 
> 
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 24 Feb 2015 10:40:46 +0200

Hi, Lars.

The only comment that came up during IESG review is Richard Barnes’ comment that “Of course this is OK”

The only other comment was from IANA where they asked to change the identifier so that it has underscores instead of hyphens. That is fixed in version -10.

Please forward this version to the RFC editor. No new revision is needed.

Thanks

Yoav

> On Feb 24, 2015, at 10:24 AM, Eggert, Lars <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 24 Feb 2015 08:51:29 +0000

Done, thanks