Subject: Re: [Cfrg] ID Tracker State Update Notice: <draft-irtf-cfrg-chacha20-poly1305-10.txt>

From: Alexey Melnikov <[email-masked]>
Date: Tue, 24 Feb 2015 22:56:56 +0000

On 24/02/2015 21:05, IETF Secretariat wrote:
> IANA action state changed to Waiting on Authors
> ID Tracker URL: http://datatracker.ietf.org/doc/draft-irtf-cfrg-chacha20-poly1305/
>
Dear Secretariat,
Can you explain why the document is in "Waiting on Authors"? Do they 
just need to submit their XML source or is there something else you are 
expecting them to do?

Thank you,
Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 24 Feb 2015 22:56:56 +0000

Dear Secretariat,

Thank you,
Alexey

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 25 Feb 2015 07:56:05 +0000

On 2015-2-24, at 23:56, Alexey Melnikov <[email-masked]> wrote:
> Can you explain why the document is in "Waiting on Authors"? Do they just need to submit their XML source or is there something else you are expecting them to do?

Because IANA is waiting on them to approve the assignments. I don't know why the chairs were not CC'ed. See attached.

Subject: [IANA #810040] Document Action: 'ChaCha20 and Poly1305 for IETF protocols' to Informational RFC (draft-irtf-cfrg-chacha20-poly1305-10.txt)
From: Amanda Baber via RT <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>
Date: Tue, 24 Feb 2015 20:19:55 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-irtf-cfrg-chacha20-poly1305-10

IANA has registered the following AEAD Algorithm:

29	AEAD_CHACHA20_POLY1305	[RFC-irtf-cfrg-chacha20-poly1305-10]

Please see
http://www.iana.org/assignments/aead-parameters

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. (If this document has a team of authors, one reply on behalf of everyone will suffice.)

We'll replace the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 25 Feb 2015 07:56:05 +0000

Dear Authors:

Please see

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 25 Feb 2015 08:06:41 +0000

Correct attachment from IANA.

Lars

Dear Authors:

Please see

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 25 Feb 2015 08:06:41 +0000

Lars

Dear Authors:

Please see

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: Yoav Nir <[email-masked]>
Date: Wed, 25 Feb 2015 11:30:49 +0200

We didn’t get that either. I’m guessing this was some failure of the tools server.

I will answer the message separately.

Yoav

> On Feb 25, 2015, at 10:06 AM, Eggert, Lars <[email-masked]> wrote:
> 
> <[IANA #810040] Document Action: 'ChaCha20 and Poly1305 for IETF protocols' to Informational RFC (draft-irtf-cfrg-chacha20-poly1305-10.txt)>

---

From: Yoav Nir <[email-masked]>
Date: Wed, 25 Feb 2015 11:30:49 +0200

Yoav