Subject: Re: [Cfrg] Request for agenda items in Dallas

From: Alexey Melnikov <[email-masked]>
Date: Sat, 21 Mar 2015 13:49:31 +0000

On 28/01/2015 18:04, Simon Josefsson wrote:
> Alexey Melnikov <[email-masked]> writes:
>
>> Dear CFRG participants,
>> Chairs have requested a 2 hour slot in Dallas. Please let us know (*)
>> if there are any particular topics you would like to see discussed or
>> you would like to present.
> Please consider allocating a slot for scrypt.  Rich Salz will be present
> and can talk about it.
>
> https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-02
Did I ever get back to you on this?

Rich, are you happy to present? If yes, how much time would you like?

Thank you,
Alexey

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 21 Mar 2015 15:38:25 +0000

No.
Yes.
2 slides 5 minutes.

:)

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

> -----Original Message-----
> From: Alexey Melnikov [mailto:[email-masked]]
> Sent: Saturday, March 21, 2015 9:50 AM
> To: Simon Josefsson; Salz, Rich
> Cc: [email-masked]; Paterson, Kenny; Igoe, Kevin M.
> Subject: Re: Request for agenda items in Dallas
> 
> > Please consider allocating a slot for scrypt.  Rich Salz will be
> > present and can talk about it.
> >