Subject: [Cfrg] Agenda for next week?

From: Paul Hoffman <[email-masked]>
Date: Thu, 19 Mar 2015 11:32:28 -0700

Greetings. The RG meeting is less than a week away, and we still don't have an agenda. Is the meeting meant to be mostly a recap of the recent EC discussions, or is something new planned?

--Paul Hoffman

---

From: "Paterson, Kenny" <[email-masked]>
Date: Thu, 19 Mar 2015 22:07:32 +0000

Dear Paul,

An agenda will be distributed soon. We will have an update on curves, recapping where we are and discussing where we are going. We will have further presentations on various topics. 

Regards 

Kenny

Sent from my iPhone

> On 19 Mar 2015, at 18:33, Paul Hoffman <[email-masked]> wrote:
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg