Subject: Re: [Cfrg] New guidance from NSA on cryptographic algorithms

From: Ryan Carboni <[email-masked]>
Date: Sun, 16 Aug 2015 06:08:59 -0700

That depends on the economics of it. If the NSA has developed a new,
efficient, key distribution system using pre-shared keys instead of public
keys, it would be an excellent opportunity to hoodwink the entire
cryptographic community, because everyone trusts the NSA, and ramrod a new
backdoored public key encryption scheme, because everyone uses public key
cryptography from the NSA.

But I don't know. I'm just spitballing and there's no feedback.

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 16 Aug 2015 13:14:54 +0000

> because everyone trusts the NSA

>. I'm just spitballing and there's no feedback.

Either you forgot the smiley or you might now understand why you get little feedback.