Subject: [Cfrg] draft-irtf-cfrg-eddsa-04

From: Alexey Melnikov <[email-masked]>
Date: Wed, 9 Mar 2016 17:58:49 +0000

A new version was posted. Can I ask people to check if it fixed issues reported earlier? If chairs hear no objections, we will ship this version to IRSG for approval and publication.

---

From: Mike Hamburg <[email-masked]>
Date: Wed, 9 Mar 2016 10:00:51 -0800

Yes, the Ed448ph test vector now looks reasonable, and is working in the test suite of my C/C++ implementation.

> On Mar 9, 2016, at 9:58 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 10 Mar 2016 21:24:02 -0800

Before this gets too late.

All in all it looks good.  The security consideration on needing a good
random number generator for doing batch validation is not something that I
would call obvious to the layman.  It would be nice to have a reference
here.

I am not going to fall on my sword to get one.

Jim

> -----Original Message-----
> From: Cfrg [mailto:[email-masked]] On Behalf Of Alexey Melnikov
> Sent: Wednesday, March 09, 2016 9:59 AM
> To: [email-masked]
> Subject: [Cfrg] draft-irtf-cfrg-eddsa-04
> 
> A new version was posted. Can I ask people to check if it fixed issues
reported
> earlier? If chairs hear no objections, we will ship this version to IRSG
for
> approval and publication.