Subject: [Cfrg] CFRG meeting in Berlin

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 13 Jul 2016 18:11:06 +0000

Dear CFRG,

Due to an unexpected withdrawal, we have some extra time on the schedule
for the CFRG meeting in Berlin. If anyone wants to give a talk on
something CFRG-related, please drop an e-mail to the chairs asap and we
will see what we can do to accommodate you.

We'll be publishing a preliminary agenda very shortly. Sorry for the delay.

Cheers

Kenny

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 14 Jul 2016 11:22:20 +0100

> We'll be publishing a preliminary agenda very shortly. Sorry for the delay.
https://datatracker.ietf.org/meeting/96/agenda/cfrg/

It is still changing based on ongoing discussions with presenters.