Subject: [Cfrg] NIST Threshold Cryptography Workshop 2019

From: "Vassilev, Apostol (Fed)" <[email-masked]>
Date: Wed, 27 Feb 2019 20:30:15 +0000

Dear CFRG,

Registration closes on March 4th for the NIST Threshold Cryptography Workshop 2019, to be held at NIST, Gaithersburg, Md. on March 11-12, 2019. The full program is available here: https://csrc.nist.gov/Events/2019/NTCW19 (#NTCW2019). 

This will be the first workshop of the new project at NIST to standardize threshold cryptography. Besides a range of accepted talks from both industry and academia, we will have two keynote talks. Hugo Krawczyk (IBM Research) will share his thoughts on "Threshold Cryptography: Ready for Prime Time?" and Andrew Poelstra (Blockstream) will talk about "Challenges for Multisignature and Threshold Signature Implementation in a Bitcoin Context."

I hope to see there. 

Thanks, 
Apostol (on behalf of the organizing committee)

---

From: Ira McDonald <[email-masked]>
Date: Wed, 27 Feb 2019 17:18:34 -0500

Hi,

And the whole workshop will be webcast.  I'll be listening...

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Feb 27, 2019 at 3:30 PM Vassilev, Apostol (Fed) <
[email-masked]> wrote:

> Dear CFRG,
>
> Registration closes on March 4th for the NIST Threshold Cryptography
> Workshop 2019, to be held at NIST, Gaithersburg, Md. on March 11-12, 2019.
> The full program is available here:
> https://csrc.nist.gov/Events/2019/NTCW19 (#NTCW2019).
>
> This will be the first workshop of the new project at NIST to standardize
> threshold cryptography. Besides a range of accepted talks from both
> industry and academia, we will have two keynote talks. Hugo Krawczyk (IBM
> Research) will share his thoughts on "Threshold Cryptography: Ready for
> Prime Time?" and Andrew Poelstra (Blockstream) will talk about "Challenges
> for Multisignature and Threshold Signature Implementation in a Bitcoin
> Context."
>
> I hope to see there.
>
> Thanks,
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>