Subject: Re: [Cfrg] SIV for non-AES ciphers first draft

From: "Paterson, Kenny" <[email-masked]>
Date: Fri, 8 Feb 2019 13:26:07 +0000

Dear CFRG,

The two-week call has officially concluded, and we had only one substantive reply in response, which was supportive of adoption (thanks to Tony Arcieri).

If you have views on CFRG adoption (or not) of this draft,  please express them here, asap.

Thanks,

Kenny (for the chairs) 

-----Original Message-----
From: "Paterson, Kenny" <[email-masked]>
Date: Monday, 21 January 2019 at 17:42
To: "[email-masked]" <[email-masked]>
Cc: Alexey Melnikov <[email-masked]>, Neil Madden <[email-masked]>
Subject: Re: [Cfrg] SIV for non-AES ciphers first draft

    Dear CFRG,
    
    This email begins a 2-week adoption call for draft-madden-generalised-siv available from
    
    https://datatracker.ietf.org/doc/draft-madden-generalised-siv/
    
    (with code at: https://github.com/NeilMadden/draft-madden-generalised-siv)
    
    Please express your opinions on whether this draft should be adopted by CFRG or not.
    
    Thanks,
    
    Kenny (for the chairs)

---

From: "Blumenthal, Uri - 0553 - MITLL" <[email-masked]>
Date: Fri, 8 Feb 2019 13:45:29 +0000

I support the adoption.

Regards,
Uri

Sent from my iPhone

> On Feb 8, 2019, at 08:39, Paterson, Kenny <[email-masked]> wrote:
> 
> Dear CFRG,
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg