Subject: Re: [Cfrg] Adoption call for draft-boneh-bls-signature

From: Michael Scott <[email-masked]>
Date: Wed, 1 May 2019 09:20:54 +0100

I support adoption of this draft.

Mike

On Tue, Apr 30, 2019 at 4:39 PM Marek Jankowski <[email-masked]>
wrote:

> I also support the adoption of this draft. If needed, once adopted I will
> review it and may be able to produce testvectors.
>
> Marek.
>
> On Tue, Apr 30, 2019 at 3:51 AM Gerardo Di Giacomo <[email-masked]> wrote:
>
>> I support the adoption of this draft.
>>
>>
>>
>> Gerardo Di Giacomo
>>
>>
>>
>> *From: *Cfrg <[email-masked]> on behalf of Tony Arcieri <
>> [email-masked]>
>> *Date: *Sunday, April 28, 2019 at 2:15 PM
>> *To: *Paterson Kenneth <[email-masked]>
>> *Cc: *"[email-masked]" <[email-masked]>
>> *Subject: *Re: [Cfrg] Adoption call for draft-boneh-bls-signature
>>
>>
>>
>> I support the adoption of this draft.
>>
>>
>>
>> On Fri, Apr 26, 2019 at 10:11 AM Paterson Kenneth <
>> [email-masked]> wrote:
>>
>>  Dear CFRG,
>>
>> (This is the second of two adoption calls today.)
>>
>> This email starts a 2-week adoption call for:
>>
>> https://tools.ietf.org/html/draft-boneh-bls-signature-00
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dboneh-2Dbls-2Dsignature-2D00&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=GIepR9z8-ZaJVGguJ5xifg&m=h9zt_GJ2O-PRIJPqTYQyBgN_Y0O1-foVSWmviTovOvY&s=VDFDDfacsVvaDg74WgGYyc4W-e_A3ymupC4gUky2S40&e=>
>> BLS Signature Scheme
>>
>> Please give your views on whether this document should be adopted as a
>> CFRG draft, and if so, whether you'd be willing to help work on it/review
>> it.
>>
>> Thanks,
>>
>> Kenny (for the chairs)
>>
>>
>> _______________________________________________
>> Cfrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/cfrg
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_cfrg&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=GIepR9z8-ZaJVGguJ5xifg&m=h9zt_GJ2O-PRIJPqTYQyBgN_Y0O1-foVSWmviTovOvY&s=i3c0brH1M-Un2tFfiOV4Prkt5g5KI7JaNIMz_OqbBl8&e=>
>>
>>
>>
>>
>> --
>>
>> Tony Arcieri
>> _______________________________________________
>> Cfrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/cfrg
>>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>

---

From: Shoko YONEZAWA <[email-masked]>
Date: Fri, 10 May 2019 15:44:50 +0900

Dear CFRG folks,

I'd like to support the adoption of this draft.
(I hope this is in time ...)

Regards,
Shoko

On 2019/04/26 17:09, Paterson  Kenneth wrote:
> Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it.
> 
> Thanks,
> 
> Kenny (for the chairs)
> 
> 

-- 
Shoko YONEZAWA
Lepidum Co. Ltd.
[email-masked]
TEL: +81-3-6276-5103

---

From: David Wong <[email-masked]>
Date: Sat, 11 May 2019 12:34:33 -0700

Hello hello,

I support this!

David

> On May 9, 2019, at 11:44 PM, Shoko YONEZAWA <[email-masked]> wrote:
> 
> Dear CFRG folks,
>

---

From: Nick Sullivan <[email-masked]>
Date: Thu, 23 May 2019 10:37:24 -0700

Dear CFRG,

The call for adoption has completed. There was enough positive support for
this individual draft to be adopted as the basis for a RG document going
forward. The chairs invite the authors to submit an update to this draft as
draft-irtf-bls-signature-00.

Nick, Kenny, Alexey