Subject: Re: [Cfrg] Adoption call for draft-sullivan-cfrg-voprf

From: Eli-Shaoul Khedouri <[email-masked]>
Date: Wed, 22 May 2019 18:14:09 -0700

Hello,

Writing in somewhat late to this thread, I'd like to support adoption. I
reviewed this document during the pre-draft phase, and it seems like an
excellent starting point.

Eli

On 5/7/2019 11:44 AM, Paterson Kenneth wrote:
> Dear CFRG,
>
> This email starts a 2-week adoption call for:
>
> https://datatracker.ietf.org/doc/draft-sullivan-cfrg-voprf/
> Oblivious Pseudorandom Functions (OPRFs) using Prime-Order Groups
>
> Please give your views on whether this document should be adopted as a
CFRG draft, and if so, whether you'd be willing to help work on it/review
it.
>
> (We have two other adoption calls running concurrently; they will end
this Friday, May 10th.)
> Thanks,
> Kenny (for the chairs)

---

From: Steven Valdez <[email-masked]>
Date: Thu, 23 May 2019 10:43:24 -0400

Hi,

Also a bit late, but given some of the applications that could be enabled
via VOPRF, I support adoption of this draft. While there are some potential
extensions of the draft, the current draft seems good as a base for the
working group to iterate on.

-Steven

On Wed, May 22, 2019 at 9:15 PM Eli-Shaoul Khedouri <
[email-masked]> wrote:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>