Subject: [Cfrg] UC and SPAKE2

From: Watson Ladd <[email-masked]>
Date: Thu, 19 Mar 2020 21:59:05 -0700

If I understand the folowing paper correctly:
https://eprint.iacr.org/2020/313.pdf SPAKE2 is secure with key
confirmation in the UC framework.

Sincerely,
Watson Ladd

---

From: Watson Ladd <[email-masked]>
Date: Fri, 20 Mar 2020 07:00:06 -0700

> confirmation in the UC framework.

I have been corrected: it is in fact https://eprint.iacr.org/2020/320.pdf
that demonstrates this.