Subject: [Cfrg] I-D Action: draft-irtf-cfrg-pairing-friendly-curves-02.txt

From: [email-masked]
Date: Thu, 19 Mar 2020 09:32:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Crypto Forum RG of the IRTF.

        Title           : Pairing-Friendly Curves
        Authors         : Yumi Sakemi
                          Tetsutaro Kobayashi
                          Tsunekazu Saito
	Filename        : draft-irtf-cfrg-pairing-friendly-curves-02.txt
	Pages           : 43
	Date            : 2020-03-19

Abstract:
   This memo introduces pairing-friendly curves used for constructing
   pairing-based cryptography.  It describes recommended parameters for
   each security level and recent implementations of pairing-friendly
   curves.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-cfrg-pairing-friendly-curves/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-cfrg-pairing-friendly-curves-02
https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-pairing-friendly-curves-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-cfrg-pairing-friendly-curves-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Yumi Sakemi <[email-masked]>
Date: Fri, 20 Mar 2020 01:47:08 +0900

Dear CFRG members

We submitted a new version of our draft "Pairing-Friendly Curves".

For clarity, we moved Table1 from section 5 to 4.
In revision of Table1, because we needed to check the adoption status of
pairing-friendly curves
to add security level 192 bits, we also rechecked it for security level 128
bits and 256 bits in order to cross-check.

We plan to update the part related to moving Table1 and adding about
security level 192bits and so on
in the beginning of the next week.

Best regards,
Yumi

---
Yumi Sakemi, Ph. D.
Lepidum Co. Ltd.
E-Mail: [email-masked]

---------- Forwarded message ---------
From: <[email-masked]>
Date: 2020年3月20日(金) 1:33
Subject: I-D Action: draft-irtf-cfrg-pairing-friendly-curves-02.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Crypto Forum RG of the IRTF.

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Yumi Sakemi <[email-masked]>
Date: Sat, 21 Mar 2020 16:34:25 +0900

Dear CFRG members

I sent the following email to [email-masked], but it may not have been
received,  so I'll send it to [email-masked] just in case.

Best regards,
Yumi

---------- Forwarded message ---------
From: Yumi Sakemi <[email-masked]>
Date: 2020年3月20日(金) 1:47
Subject: Fwd: I-D Action: draft-irtf-cfrg-pairing-friendly-curves-02.txt
To: <[email-masked]>
Cc: Tetsutaro Kobayashi <[email-masked]>, SAITO
Tsunekazu <[email-masked]>

Dear CFRG members

Best regards,
Yumi

---
Yumi Sakemi, Ph. D.
Lepidum Co. Ltd.

---------- Forwarded message ---------
From: <[email-masked]>
Date: 2020年3月20日(金) 1:33
Subject: I-D Action: draft-irtf-cfrg-pairing-friendly-curves-02.txt
To: <[email-masked]>
Cc: <[email-masked]>

Abstract: