Subject: [Cfrg] Call for adoption draft-mattsson-cfrg-det-sigs-with-noise

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 28 Apr 2020 14:23:12 +0300

Dear CFRG participants,
This email commences a 2-week call for adoption for
draft-mattsson-cfrg-det-sigs-with-noise-02
that will end on May 12th 2020:

https://datatracker.ietf.org/doc/draft-mattsson-cfrg-det-sigs-with-noise/

Please give your views on whether this document should be adopted as a CFRG
draft, and if so, whether you'd be willing to help work on it/review it.
Please reply to this email (or in exceptional circumstances you can email
CFRG chairs directly at [email-masked]).

Thank you,
Stanislav (for the chairs)

---

From: Björn Haase <[email-masked]>
Date: Tue, 28 Apr 2020 11:57:18 +0000

Hi all,
I like the approach taken by john and I will be willing to review the document as a WG draft, specifically regarding the side-channel mitigation aspects.
 Yours,
 Björn

Mit freundlichen Grüßen I Best Regards 

Dr. Björn Haase 

Senior Expert Electronics | TGREH Electronics Hardware

Endress+Hauser Liquid Analysis

Endress+Hauser Conducta GmbH+Co.KG | Dieselstrasse 24 | 70839 Gerlingen | Germany
Phone: +49 7156 209 377 | Fax: +49 7156 209 221
[email-masked] |  www.conducta.endress.com 

Endress+Hauser Conducta GmbH+Co.KG
Amtsgericht Stuttgart HRA 201908
Sitz der Gesellschaft: Gerlingen
Persönlich haftende Gesellschafterin:
Endress+Hauser Conducta Verwaltungsgesellschaft mbH
Sitz der Gesellschaft: Gerlingen
Amtsgericht Stuttgart HRA 201929
Geschäftsführer: Dr. Manfred Jagiella

Gemäss Datenschutzgrundverordnung sind wir verpflichtet, Sie zu informieren, wenn wir personenbezogene Daten von Ihnen erheben.
Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis (https://www.endress.com/de/cookies-endress+hauser-website) nach.

Disclaimer: 

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you receive this in error, please contact the sender and delete the material from any computer. This e-mail does not constitute a contract offer, a contract amendment, or an acceptance of a contract offer unless explicitly and conspicuously designated or stated as such.

Von: Cfrg <[email-masked]> Im Auftrag von Stanislav V. Smyshlyaev
Gesendet: Dienstag, 28. April 2020 13:23
An: CFRG <[email-masked]>
Cc: [email-masked]
Betreff: [Cfrg] Call for adoption draft-mattsson-cfrg-det-sigs-with-noise

Dear CFRG participants,
This email commences a 2-week call for adoption for draft-mattsson-cfrg-det-sigs-with-noise-02 that will end on May 12th 2020:

https://datatracker.ietf.org/doc/draft-mattsson-cfrg-det-sigs-with-noise/<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mattsson-cfrg-det-sigs-with-noise%2F&data=02%7C01%7Cbjoern.haase%40endress.com%7Cec41231689e54aa9ab8308d7eb669e2e%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637236698290875242&sdata=19JfQqlTlmLTdMVJd%2BT9ksX8ynHUMHfRCXhlFD%2Bn%2B%2BM%3D&reserved=0>

Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it. Please reply to this email (or in exceptional circumstances you can email CFRG chairs directly at [email-masked]<mailto:[email-masked]>).

Thank you,

---

From: Jim Schaad <[email-masked]>
Date: Thu, 30 Apr 2020 19:40:36 -0700

I think this document should be adopted and I will expect to be doing both review and implementations.

From: Cfrg <[email-masked]> On Behalf Of Björn Haase
Sent: Tuesday, April 28, 2020 4:57 AM
To: Stanislav V. Smyshlyaev <[email-masked]>; CFRG <[email-masked]>
Cc: [email-masked]
Subject: Re: [Cfrg] Call for adoption draft-mattsson-cfrg-det-sigs-with-noise

Hi all, 

 Yours,

 Björn

Von: Cfrg <[email-masked] <mailto:[email-masked]> > Im Auftrag von Stanislav V. Smyshlyaev
Gesendet: Dienstag, 28. April 2020 13:23
An: CFRG <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Betreff: [Cfrg] Call for adoption draft-mattsson-cfrg-det-sigs-with-noise

Dear CFRG participants,

https://datatracker.ietf.org/doc/draft-mattsson-cfrg-det-sigs-with-noise/ <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mattsson-cfrg-det-sigs-with-noise%2F&data=02%7C01%7Cbjoern.haase%40endress.com%7Cec41231689e54aa9ab8308d7eb669e2e%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637236698290875242&sdata=19JfQqlTlmLTdMVJd%2BT9ksX8ynHUMHfRCXhlFD%2Bn%2B%2BM%3D&reserved=0>   

Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it. Please reply to this email (or in exceptional circumstances you can email CFRG chairs directly at [email-masked] <mailto:[email-masked]> ).

Thank you,

Dr. Björn Haase 

  _____  

Endress+Hauser Conducta GmbH+Co.KG | Dieselstrasse 24 | 70839 Gerlingen | Germany
Phone: +49 7156 209 377 | Fax: +49 7156 209 221
[email-masked] <mailto:[email-masked]>  | www.conducta.endress.com <http://www.conducta.endress.com>  

  _____  

Endress+Hauser Conducta
Verwaltungsgesellschaft mbH

  _____  

Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis <https://www.de.endress.com/de/cookies-endress+hauser-website>  nach.

  _____  

Disclaimer: 

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged
material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities
other than the intended recipient is prohibited. If you receive this in error, please contact the sender and delete the material from any computer.
This e-mail does not constitute a contract offer, a contract amendment, or an acceptance of a contract offer unless explicitly and conspicuously designated or stated as such.