Subject: [Cfrg] Interim (in lieu of IETF 108) request for agenda items

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 22 Jun 2020 10:37:36 +0300

Dear CFRG,

CFRG will meet (virtually) on the 15th of July (two weeks before the IETF
108 Online meeting), see
https://datatracker.ietf.org/meeting/interim-2020-cfrg-02/session/cfrg

If you would like to present or to propose a topic for discussion, please
contact [email-masked].

Thank you,
Stanislav, Alexey, Nick

---

From: Denis Kolegov <[email-masked]>
Date: Tue, 23 Jun 2020 09:54:13 +0700

Hello Everyone.

Is it interesting to discuss Noise/WireGuard in a threshold setting?

I asked that here:

https://mailarchive.ietf.org/arch/msg/cfrg/wMGJTeyK1B3-HgIqVjDFsAuGCec/

If you think this topic is interesting I can present our ideas and the
results.

Regards,
Denis Kolegov.

пн, 22 июн. 2020 г., 14:38 Stanislav V. Smyshlyaev <[email-masked]>:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>

---

From: Rene Struik <[email-masked]>
Date: Wed, 24 Jun 2020 09:39:47 -0400

Hi Stansilav:

I would like to request a brief time slot to discuss the topic "CFRG: 
time for introspection?".

Best regards, Rene

On 2020-06-22 3:37 a.m., Stanislav V. Smyshlyaev wrote:
> Dear CFRG,
>
> CFRG will meet (virtually) on the 15th of July (two weeks before the 
> IETF 108 Online meeting), see 
> If you would like to present or to propose a topic for discussion, 
> please contact [email-masked] <mailto:[email-masked]>.
>
> Thank you,
> Stanislav, Alexey, Nick
>

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867

---

From: Rene Struik <[email-masked]>
Date: Wed, 24 Jun 2020 09:56:11 -0400

It is about CFRG's past successes and occasional failures, and how one 
may be more effective.

On 2020-06-24 9:51 a.m., Stanislav V. Smyshlyaev wrote:
> Dear Rene,
>
> Could you please clarify, what exactly would you like to present 
> and/or discuss?..
>
> Regards,
> Stanislav
>
> ср, 24 июня 2020 г. в 16:39, Rene Struik <[email-masked] 
> <mailto:[email-masked]>>:
>
>     Hi Stansilav:
>
>     I would like to request a brief time slot to discuss the topic
>     "CFRG: time for introspection?".
>
>     Best regards, Rene
>
>>     CFRG will meet (virtually) on the 15th of July (two weeks before
>>     the IETF 108 Online meeting), see
>>     If you would like to present or to propose a topic for
>>     discussion, please contact [email-masked]
>>     <mailto:[email-masked]>.
>>
>>     Thank you,
>>     Stanislav, Alexey, Nick
>>
>>     [email-masked]  <mailto:[email-masked]>
>     email:[email-masked]  <mailto:[email-masked]>  | Skype: rstruik