Subject: [Cfrg] Considerations in Migrating to Post-Quantum Cryptographic Algorithms Virtual Workshop

From: "Dang, Quynh H. (Fed)" <[email-masked]>
Date: Mon, 27 Jul 2020 14:49:23 +0000

Hi all,

NIST will host a Virtual Workshop on August 24th 2020, titled "
Considerations in Migrating to Post-Quantum Cryptographic Algorithms Virtual Workshop".

Below is a link to the event's information.

https://www.nccoe.nist.gov/webform/considerations-migrating-post-quantum-cryptographic-algorithms-virtual-workshop

Regards,
Quynh.

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 27 Jul 2020 08:11:52 -0700

> https://www.nccoe.nist.gov/webform/considerations-migrating-post-quantum-cryptographic-algorithms-virtual-workshop

Are the times listed on that page Gaithersburg MD, or UTC, or ... ?

--Paul Hoffman

---

From: "Dang, Quynh H. (Fed)" <[email-masked]>
Date: Mon, 27 Jul 2020 16:29:44 +0000

Hi Paul,

Thanks for pointing that out.

It is US Eastern time.

Quynh.
________________________________
From: Paul Hoffman <[email-masked]>
Sent: Monday, July 27, 2020 11:11 AM
To: Dang, Quynh H. (Fed) <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Cfrg] Considerations in Migrating to Post-Quantum Cryptographic Algorithms Virtual Workshop

--Paul Hoffman