Subject: [Cfrg] The CFRG RG has placed draft-wood-cfrg-aead-limits in state "Candidate RG Document"

From: IETF Secretariat <[email-masked]>
Date: Tue, 04 Aug 2020 08:29:44 -0700

The CFRG RG has placed draft-wood-cfrg-aead-limits in state
Candidate RG Document (entered by Alexey Melnikov)

The document is available at
https://datatracker.ietf.org/doc/draft-wood-cfrg-aead-limits/

Comment:
Stanislav initiated 3-week call for adoption on July 22nd 2020. It will end
on August 11th 2020.

---

From: "Blumenthal, Uri - 0553 - MITLL" <[email-masked]>
Date: Tue, 4 Aug 2020 15:31:23 +0000

I support the adoption.

On 8/4/20, 11:30, "Cfrg on behalf of IETF Secretariat" <[email-masked] on behalf of [email-masked]> wrote:

    Comment:

    _______________________________________________
    Cfrg mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/cfrg