Subject: [Cfrg] IRSG ballot closed: <draft-irtf-cfrg-argon2-11.txt> to Informational RFC

From: IESG Secretary <[email-masked]>
Date: Tue, 25 Aug 2020 14:33:24 -0700

The IRSG ballot for <draft-irtf-cfrg-argon2-11.txt> has been closed. The
evaluation for this document can be found at
https://datatracker.ietf.org/doc/draft-irtf-cfrg-argon2/

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Aug 2020 22:37:42 +0100

There are some very minor comments to address, then this should be ready for IESG conflict review and publication.

Colin

> On 25 Aug 2020, at 22:33, IESG Secretary <[email-masked]> wrote:
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg