Subject: [CFRG] I-D Action: draft-irtf-cfrg-spake2-14.txt

From: [email-masked]
Date: Mon, 02 Nov 2020 12:10:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Crypto Forum RG of the IRTF.

        Title           : SPAKE2, a PAKE
        Authors         : Watson Ladd
                          Benjamin Kaduk
	Filename        : draft-irtf-cfrg-spake2-14.txt
	Pages           : 16
	Date            : 2020-11-02

Abstract:
   This document describes SPAKE2 which is a protocol for two parties
   that share a password to derive a strong shared key with no risk of
   disclosing the password.  This method is compatible with any group,
   is computationally efficient, and SPAKE2 has a security proof.  This
   document predated the CFRG PAKE competition and it was not selected.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-cfrg-spake2/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-cfrg-spake2-14
https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-spake2-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-cfrg-spake2-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Björn Haase <[email-masked]>
Date: Tue, 3 Nov 2020 07:23:12 +0000

Hi Watson and Benjamin,

I have just reviewed the draft. Except for a typo

"Lectur notes" -> "Lecture notes"

I don't have further remarks.

Yours,

Björn.

Mit freundlichen Grüßen I Best Regards 

Dr. Björn Haase 

Senior Expert Electronics | TGREH Electronics Hardware

Endress+Hauser Liquid Analysis

Endress+Hauser Conducta GmbH+Co.KG | Dieselstrasse 24 | 70839 Gerlingen | Germany
Phone: +49 7156 209 377 | Fax: +49 7156 209 221
[email-masked] |  www.ehla.endress.com 

Endress+Hauser Conducta GmbH+Co.KG
Amtsgericht Stuttgart HRA 201908
Sitz der Gesellschaft: Gerlingen
Persönlich haftende Gesellschafterin:
Endress+Hauser Conducta Verwaltungsgesellschaft mbH
Sitz der Gesellschaft: Gerlingen
Amtsgericht Stuttgart HRA 201929
Geschäftsführer: Dr. Manfred Jagiella

Gemäss Datenschutzgrundverordnung sind wir verpflichtet, Sie zu informieren, wenn wir personenbezogene Daten von Ihnen erheben.
Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis (https://www.endress.com/de/cookies-endress+hauser-website) nach.

Disclaimer: 

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you receive this in error, please contact the sender and delete the material from any computer. This e-mail does not constitute a contract offer, a contract amendment, or an acceptance of a contract offer unless explicitly and conspicuously designated or stated as such.

-----Ursprüngliche Nachricht-----
Von: CFRG <[email-masked]> Im Auftrag von [email-masked]
Gesendet: Montag, 2. November 2020 21:10
An: [email-masked]
Cc: [email-masked]
Betreff: [CFRG] I-D Action: draft-irtf-cfrg-spake2-14.txt

        Title           : SPAKE2, a PAKE
        Authors         : Watson Ladd
                          Benjamin Kaduk

Abstract:

The IETF datatracker status page for this draft is:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-irtf-cfrg-spake2%2F&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=53AtmHuLI3h%2F6k3tJOf8vUfQOdqf5amndJeCO9dyNXc%3D&amp;reserved=0

There are also htmlized versions available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-irtf-cfrg-spake2-14&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=O4kDDgxrxwx9pf8wRHQlnImd0Vb4CyN%2BJVIdlE2BtiQ%3D&amp;reserved=0
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-irtf-cfrg-spake2-14&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UsLNZsWVI0Ij2JOKCBx00dwpWE%2Bb%2FvDqq44QlyqaprE%3D&amp;reserved=0

A diff from the previous version is available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-irtf-cfrg-spake2-14&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xGd3ELSjBY%2FsBY1Kf4%2BI%2FB55lWunaO0N7na77mX8LOQ%3D&amp;reserved=0

Internet-Drafts are also available by anonymous FTP at:
https://eur03.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=s5S3jJOQlLNJf4FNDVKDW5CLCbtWdn40iSkCG7x6CWE%3D&amp;reserved=0

_______________________________________________
CFRG mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fcfrg&amp;data=04%7C01%7Cbjoern.haase%40endress.com%7C5ae831998d9e447b00a508d87f6b79bf%7C52daf2a93b734da4ac6a3f81adc92b7e%7C1%7C0%7C637399446861446710%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=V0Ic5xoe%2FHu%2FlaijrIr0WhDMfFFEUfTmdnasFiuEX7k%3D&amp;reserved=0

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 10 Nov 2020 14:21:23 +0300

Thanks a lot, Bjoern!

It seems that there are no concerns left against the current version of the
draft and it can move forward.

Regards,
Stanislav

вт, 3 нояб. 2020 г. в 10:25, Björn Haase <[email-masked]>:

> Gemäss Datenschutzgrundverordnung sind wir verpflichtet, Sie zu
> informieren, wenn wir personenbezogene Daten von Ihnen erheben.
> Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis (
> https://www.endress.com/de/cookies-endress+hauser-website) nach.
>
>
>
>
>
> Disclaimer:
>
> The information transmitted is intended only for the person or entity to
> which it is addressed and may contain confidential, proprietary, and/or
> privileged material. Any review, retransmission, dissemination or other use
> of, or taking of any action in reliance upon, this information by persons
> or entities other than the intended recipient is prohibited. If you receive
> this in error, please contact the sender and delete the material from any
> computer. This e-mail does not constitute a contract offer, a contract
> amendment, or an acceptance of a contract offer unless explicitly and
> conspicuously designated or stated as such.
>
>
>
> https://www.irtf.org/mailman/listinfo/cfrg
>