Subject: [CFRG] IETF 110 request for agenda items

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 9 Feb 2021 20:34:02 +0300

Dear CFRG,

CFRG will be meeting online at IETF 110. We will have two hours for our
session.

If you would like to present or to propose a topic for discussion, please
contact [email-masked].

Thank you,
Stanislav, Alexey, Nick

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Thu, 18 Feb 2021 08:32:31 +0300

Dear CFRG,

Please send us your requests about presenting at the IETF 110 CFRG meeting
before tomorrow, February 19.