Subject: [CFRG] OCB patents are abandoned; freely usable

From: "Salz, Rich" <[email-masked]>
Date: Fri, 26 Feb 2021 16:30:33 +0000

Quoting from a posting to the cryptography mailing list, https://www.metzdowd.com/pipermail/cryptography/2021-February/036762.html :

On 2/16/21, 9:19 PM, "Jon Callas" <[email-masked]> wrote:

. . .

    The deal, which is publicly verifiable from the PTO, is that he stopped paying the PTO upkeep fee, and so the patents are all now abandoned. I wrote him because I went to the PTO to check on expiry dates and saw that and thought "huh?" about it. He verified that it was intentional as a way to put the matter to bed without license games.

. . .

---

From: Michael Sierchio <[email-masked]>
Date: Fri, 26 Feb 2021 16:41:03 -0800

On Fri, Feb 26, 2021 at 8:31 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> Quoting from a posting to the cryptography mailing list,
> https://www.metzdowd.com/pipermail/cryptography/2021-February/036762.html
> :
>
>     The deal, which is publicly verifiable from the PTO, is that he
> stopped paying the PTO upkeep fee, and so the patents are all now
> abandoned. I wrote him because I went to the PTO to check on expiry dates
> and saw that and thought "huh?" about it. He verified that it was
> intentional as a way to put the matter to bed without license games.
>
>
> In case it isn't obvious to someone, the "he" is Phil Rogaway.

– M

-- 

"Well," Brahmā said, "even after ten thousand explanations, a fool is no
wiser, but an intelligent person requires only two thousand five hundred."

- The Mahābhārata