Subject: Re: [CFRG] OCB patents are abandoned; freely usable

From: "Phillip Rogaway" <[email-masked]>
Date: Fri, 26 Feb 2021 18:46:24 -0800

I can confirm that I have abandoned all OCB patents
and placed into the public domain all OCB-related IP of mine.
While I have been telling people this for quite some time, I don't
think I ever made a proper announcement to the CFRG or on the
OCB webpage. Consider that done.

I hope people will use the scheme to do positive things.

phil

On Fri, Feb 26, 2021, at 12:00 PM, [email-masked] wrote:
> Date: Fri, 26 Feb 2021 16:30:33 +0000
> From: "Salz, Rich" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [CFRG] OCB patents are abandoned; freely usable
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Quoting from a posting to the cryptography mailing list, 
> https://www.metzdowd.com/pipermail/cryptography/2021-February/036762.html :
> 
> ?On 2/16/21, 9:19 PM, "Jon Callas" <[email-masked]> wrote:
> 
> . . .
> 
>     The deal, which is publicly verifiable from the PTO, is that he 
> stopped paying the PTO upkeep fee, and so the patents are all now 
> abandoned. I wrote him because I went to the PTO to check on expiry 
> dates and saw that and thought "huh?" about it. He verified that it was 
> intentional as a way to put the matter to bed without license games.
> 
> . . .

---

From: Benjamin Beurdouche <[email-masked]>
Date: Sat, 27 Feb 2021 08:47:48 +0100

Hi Phil,

Thanks a lot for this message... :)

Best,
Benjamin 

> On Feb 27, 2021, at 3:48 AM, Phillip Rogaway <[email-masked]> wrote:
> 
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg