Subject: Re: [CFRG] Call for adoption for draft-wood-cfrg-rsa-blind-signatures

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 5 May 2021 07:44:10 -0700

My apologies as well for the later note, but I support the CFRG adopting
work on blind signatures.  I am willing to review and contribute to the
document.

-Ben

On Thu, Apr 15, 2021 at 08:19:28AM -0700, Tommy Pauly wrote:
> Apologies for the late note—
> 
> As an implementor using this spec, I wanted to speak up in favor of adopting this document. As both Steven and Scott, having a standard defined for a publicly verifiable blind signature will be very useful. While having non-RSA alternatives in the future will be useful, having an RSA version is something that can get done sooner and will prevent value to deployments that want to use blind signatures soon.
> 
> The authors of this document and I have a short draft that uses these signatures as a proxy authentication method in HTTP, which is useful for privacy-centric proxies such as the ones being discussed in the MASQUE working group.
> 
> https://tools.ietf.org/html/draft-privacy-token-00 <https://tools.ietf.org/html/draft-privacy-token-00>
> 
> While this call hasn’t received a ton of input, the discussion at the last meeting seemed to have good engagement, and the feedback that has been given has been positive, so I’d like to see this work progress.
> 
> Best,
> Tommy
> 
> On Thu, Mar 18, 2021 at 5:21 AM Stanislav V. Smyshlyaev <[email-masked]>
> wrote:
> 
> > Dear CFRG participants,
> > As a follow-up to the discussion at the recent CFRG meeting, this email
> > commences a 3-week call for adoption for "RSA Blind Signatures" draft
> > (draft-wood-cfrg-rsa-blind-signatures-00) that will end on April 9th 2021:
> >
> > https://datatracker.ietf.org/doc/draft-wood-cfrg-rsa-blind-signatures/
> >
> > Please give your views on whether this document should be adopted as a
> > CFRG draft, and if so, whether you'd be willing to help work on it/review
> > it. Please reply to this email (or in exceptional circumstances you can
> > email CFRG chairs directly at [email-masked]).
> >
> > Thank you,
> > Stanislav (for the chairs)
> > _______________________________________________
> > CFRG mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/cfrg
> >

> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

---

From: Benjamin Beurdouche <[email-masked]>
Date: Wed, 5 May 2021 17:54:54 +0200

Same here!
B.

> On 5 May 2021, at 16:44, Benjamin Kaduk <[email-masked]> wrote:
>