Subject: Re: [CFRG] A Duck Test for End-to-End Secure Messaging: "Video Deck" on YouTube

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 3 Aug 2021 13:17:27 -0600

On 7/30/21 6:33 PM, Alec Muffett wrote:
> 
> 
> On Sat, 31 Jul 2021 at 00:02, Peter Saint-Andre <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     It might be prudent for this document to mention less centralized
>     architectural models (and examples other than Signal, WhatsApp, and the
>     like). For instance, most modern XMPP clients implement OMEMO [1] for
>     end-to-end encryption and XMPP-based projects like Snikket [2] are
>     making it much easier for people to deploy XMPP services under their own
>     control.
> 
> 
> I would love that, yes please; so far I only have Ricochet, Briar and
> Cwtch to refer to in the "decentralised" space.  
> 
> And PGP/Email, kinda.  :-)
> 
> Can we organise a group chat offline for anyone who wants to chip in? 
> Mail me back directly if interested?

Hi Alec,

There's an IETF Slack instance, or we could use the #cfrg room on the
jabber.ietf.org server. [email-masked] is another
possibility (although not under IETF IPR rules).

Peter

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 3 Aug 2021 20:11:10 +0000

There's also zulip.ietf.org which will soon become the "official" chat for the IETF.