Subject: [CFRG] Call for adoption for draft-fluhrer-lms-more-parm-sets

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 9 Aug 2021 11:13:46 +0300

Dear CFRG participants,

This email commences a 3-week call for adoption for "Additional Parameter
sets for LMS Hash-Based Signatures" draft
(draft-fluhrer-lms-more-parm-sets-05) that will end on August 30th 2021:

https://datatracker.ietf.org/doc/draft-fluhrer-lms-more-parm-sets/

Please give your views on whether this document should be adopted as a CFRG
draft, and if so, whether you'd be willing to help work on it/review it.

Please reply to this email (or in exceptional circumstances you can email
CFRG chairs directly at [email-masked]).

Thank you,
Stanislav (for the chairs)

---

From: Russ Housley <[email-masked]>
Date: Mon, 9 Aug 2021 10:26:29 -0400

Stanislav:

We previously asked IANA to assign the code points for this document.  That has been done.  I'd like to see us move more aggressively to publish this document.

Russ

> On Aug 9, 2021, at 4:13 AM, Stanislav V. Smyshlyaev <[email-masked]> wrote:
> 
> Dear CFRG participants,
> 
> This email commences a 3-week call for adoption for "Additional Parameter sets for LMS Hash-Based Signatures" draft (draft-fluhrer-lms-more-parm-sets-05) that will end on August 30th 2021:
> 
> https://datatracker.ietf.org/doc/draft-fluhrer-lms-more-parm-sets/ <https://datatracker.ietf.org/doc/draft-fluhrer-lms-more-parm-sets/>
> 
> 
> Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it. 
> 
> Please reply to this email (or in exceptional circumstances you can email CFRG chairs directly at [email-masked] <mailto:[email-masked]>).
> 
> 
> Thank you,
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

---

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Mon, 9 Aug 2021 15:18:12 +0000

+1

thanks

David

On Aug 9, 2021, at 10:26 AM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Stanislav:

Russ

On Aug 9, 2021, at 4:13 AM, Stanislav V. Smyshlyaev <[email-masked]<mailto:[email-masked]>> wrote:

Dear CFRG participants,

Please reply to this email (or in exceptional circumstances you can email CFRG chairs directly at [email-masked]<mailto:[email-masked]>).

Thank you,
Stanislav (for the chairs)
_______________________________________________
CFRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/cfrg

_______________________________________________
CFRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/cfrg