Subject: [CFRG] Upcoming online meeting about Rust and cryptography

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Aug 2021 19:00:09 +0000

https://www.eventbrite.co.uk/e/rcig-sync-up-call-4-tickets-166926440477

Friday 20 Aug 1400-1500 UTC
A focus this time is to talk about what guide-like resources we need and fleshing out the list’s scope and remit. See  https://cryptography.rs for the list.

I know last time some people tried to join a little late, and the moderator never saw them to let them in. I’ll try to make sure we do better but I can’t promise.

---

From: Joseph Salowey <[email-masked]>
Date: Tue, 17 Aug 2021 14:55:22 -0700

Hey Rich,

This looks like a good list.  I won't be able to make it to the meeting,
I'm driving my youngest down to LA for college.  The things that I might
like to see also considered:

1. Integration with key management - this can sometimes be done through
various hardware or plugin interfaces, but it probably deserves some
thought.
2. FIPS - having a way to get to a FIPS implementation will be important
for many consumers.  A hardware interface can be one way to do this, but
often a more software approach is desired.

Cheers,

Joe

On Tue, Aug 17, 2021 at 12:00 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> A focus this time is to talk about what guide-like resources we need and
> fleshing out the list’s scope and remit. See  https://cryptography.rs for
> the list.
>
>
>
> I know last time some people tried to join a little late, and the
> moderator never saw them to let them in. I’ll try to make sure we do better
> but I can’t promise.
>
>
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>