Subject: Re: [CFRG] CFRG Digest, Vol 197, Issue 6

From: Taechan Kim <[email-masked]>
Date: Tue, 7 Sep 2021 16:08:24 +0900

Dear Stanislav,

Thanks for your clarification!
I understand this proposal is for informational RFC.
Thanks for your correction of my mis-expression.

Best regards,
Taechan

2021년 9월 7일 (화) 오후 3:42, <[email-masked]>님이 작성:

> Send CFRG mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/cfrg
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of CFRG digest..."
>
>
> Today's Topics:
>
>    1. Re: CFRG Digest, Vol 197, Issue 4 (Stanislav V. Smyshlyaev)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 7 Sep 2021 09:42:31 +0300
> From: "Stanislav V. Smyshlyaev" <[email-masked]>
> To: Taechan Kim <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [CFRG] CFRG Digest, Vol 197, Issue 4
> Message-ID:
>         <CAMr0u6k70p8Qnx=
> [email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> Dear Taechan,
>
> Thank you for your email!
>
> At the same time, as Colin Perkins emphasized yesterday in his message, the
> draft is targeting publication as an Informational RFC (as long as other
> CFRG documents), not a Standards Track document, so ?standardized? doesn?t
> seem to be a suitable word.
>
> Best regards,
> Stanislav
>
> On Tue, 7 Sep 2021 at 08:59, Taechan Kim <[email-masked]> wrote:
>
> > I also strongly support the acceptance of this proposal.
> > As no one might doubt here, pairing-friendly cryptography has lots of
> > interesting applications.
> > Moreover, a follow-up result by De Micheli, Gaudry, and Pierrot (
> > https://eprint.iacr.org/2021/707.pdf) shows the implementational
> > feasibility of my algorithm with Barbulescu.
> > For crypto-agility, I think there is no reason to delay the
> > standardization of this proposal.
> > I would be happy to see this proposal be standardized.
> >
> > Best regards,
> > Taechan
> >
> > 2021? 9? 7? (?) ?? 4:00, <[email-masked]>?? ??:
> >
> >> Send CFRG mailing list submissions to
> >>         [email-masked]
> >>
> >> To subscribe or unsubscribe via the World Wide Web, visit
> >>         https://www.irtf.org/mailman/listinfo/cfrg
> >> or, via email, send a message with subject or body 'help' to
> >>         [email-masked]
> >>
> >> You can reach the person managing the list at
> >>         [email-masked]
> >>
> >> When replying, please edit your Subject line so it is more specific
> >> than "Re: Contents of CFRG digest..."
> >>
> >>
> >> Today's Topics:
> >>
> >>    1. Re: Second RGLC on draft-irtf-cfrg-pairing-friendly-curves
> >>       (Colin Perkins)
> >>    2. Re: Second RGLC on draft-irtf-cfrg-pairing-friendly-curves
> >>       (Yumi Sakemi)
> >>    3. Re: Second RGLC on draft-irtf-cfrg-pairing-friendly-curves
> >>       (Yumi Sakemi)
> >>
> >>
> >> ----------------------------------------------------------------------
> >>
> >> Message: 1
> >> Date: Mon, 6 Sep 2021 14:20:39 +0100
> >> From: Colin Perkins <[email-masked]>
> >> To: Michael Scott <mike.scott=[email-masked]>
> >> Cc: "Stanislav V. Smyshlyaev" <[email-masked]>, CFRG
> >>         <[email-masked]>
> >> Subject: Re: [CFRG] Second RGLC on
> >>         draft-irtf-cfrg-pairing-friendly-curves
> >> Message-ID: <[email-masked]>
> >> Content-Type: text/plain; charset="us-ascii"
> >>
> >> To clarify, since this issue comes up frequently: the CFRG is an IRTF
> >> research group, and does not develop standards.
> >>
> >> The pairing friendly curves draft is targeting publication as an
> >> Informational RFC.
> >>
> >> Colin
> >>
> >>
> >>
> >> > On 6 Sep 2021, at 08:41, Michael Scott <mike.scott=
> >> [email-masked]> wrote:
> >> >
> >> > I would like to reiterate my support for this proposed standard. The
> >> authors have diligently responded to earlier feedback, the
> pairing-friendly
> >> curves proposed have not received any substantive criticism, and in some
> >> cases have already been widely adopted. Therefore in my view this draft
> >> standard is ready to progress.
> >> >
> >> > Mike Scott
> >> >
> >> > On Fri, Aug 13, 2021 at 4:40 PM Stanislav V. Smyshlyaev <
> >> [email-masked] <mailto:[email-masked]>> wrote:
> >> > Dear CFRG participants,
> >> >
> >> > This message starts a second RGLC on "Pairing-Friendly Curves"
> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on
> September,
> >> 8th.
> >> >
> >> > See
> >>
> https://datatracker.ietf.org/doc/draft-irtf-cfrg-pairing-friendly-curves/
> >> <
> >>
> https://datatracker.ietf.org/doc/draft-irtf-cfrg-pairing-friendly-curves/>
> >> for the latest version of the draft.
> >> >
> >> > We are having the second RGLC since Yumi Sakemi has provided (see
> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/
> <
> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/
> >)
> >> updated replies for the questions raised after the first RGLC.
> >> >
> >> > Please send your comments, as well as expression of support to publish
> >> as an RFC (or possible reasons for not doing so) in reply to this
> message
> >> or directly to CFRG chairs.
> >> >
> >> > Regards,
> >> > Stanislav, Nick and Alexey
> >> > _______________________________________________
> >> > CFRG mailing list
> >> > [email-masked] <mailto:[email-masked]>
> >> > https://www.irtf.org/mailman/listinfo/cfrg <
> >> https://www.irtf.org/mailman/listinfo/cfrg>
> >> > _______________________________________________
> >> > CFRG mailing list
> >> > [email-masked]
> >> > https://www.irtf.org/mailman/listinfo/cfrg
> >>
> >>
> >> --
> >> Colin Perkins
> >> https://csperkins.org/
> >>
> >>
> >>
> >>
> >> -------------- next part --------------
> >> An HTML attachment was scrubbed...
> >> URL: <
> >>
> https://mailarchive.ietf.org/arch/browse/cfrg/attachments/20210906/643453d2/attachment.htm
> >> >
> >>
> >> ------------------------------
> >>
> >> Message: 2
> >> Date: Mon, 6 Sep 2021 23:26:31 +0900
> >> From: Yumi Sakemi <[email-masked]>
> >> To: Michael Scott <mike.scott=[email-masked]>
> >> Cc: CFRG <[email-masked]>, SAITO Tsunekazu
> >>         <[email-masked]>,  Tetsutaro Kobayashi
> >>         <[email-masked]>
> >> Subject: Re: [CFRG] Second RGLC on
> >>         draft-irtf-cfrg-pairing-friendly-curves
> >> Message-ID:
> >>         <
> >> [email-masked]>
> >> Content-Type: text/plain; charset="UTF-8"
> >>
> >> Dear Prof. Scott
> >>
> >> I appreciate your support and encouraging messages about our
> >> activities of pairing-friendly curves.
> >>
> >> Best regards,
> >> Yumi
> >>
> >> 2021?9?6?(?) 22:21 Colin Perkins <[email-masked]>:
> >> >
> >> > To clarify, since this issue comes up frequently: the CFRG is an IRTF
> >> research group, and does not develop standards.
> >> >
> >> > The pairing friendly curves draft is targeting publication as an
> >> Informational RFC.
> >> >
> >> > Colin
> >> >
> >> >
> >> >
> >> > On 6 Sep 2021, at 08:41, Michael Scott <mike.scott=
> >> [email-masked]> wrote:
> >> >
> >> > I would like to reiterate my support for this proposed standard. The
> >> authors have diligently responded to earlier feedback, the
> pairing-friendly
> >> curves proposed have not received any substantive criticism, and in some
> >> cases have already been widely adopted. Therefore in my view this draft
> >> standard is ready to progress.
> >> >
> >> > Mike Scott
> >> >
> >> > On Fri, Aug 13, 2021 at 4:40 PM Stanislav V. Smyshlyaev <
> >> [email-masked]> wrote:
> >> >>
> >> >> Dear CFRG participants,
> >> >>
> >> >> This message starts a second RGLC on "Pairing-Friendly Curves"
> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on
> September,
> >> 8th.
> >> >>
> >> >> See
> >>
> https://datatracker.ietf.org/doc/draft-irtf-cfrg-pairing-friendly-curves/
> >> for the latest version of the draft.
> >> >>
> >> >> We are having the second RGLC since Yumi Sakemi has provided (see
> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/
> )
> >> updated replies for the questions raised after the first RGLC.
> >> >>
> >> >> Please send your comments, as well as expression of support to
> publish
> >> as an RFC (or possible reasons for not doing so) in reply to this
> message
> >> or directly to CFRG chairs.
> >> >>
> >> >> Regards,
> >> >> Stanislav, Nick and Alexey
> >> >> _______________________________________________
> >> >> CFRG mailing list
> >> >> [email-masked]
> >> >> https://www.irtf.org/mailman/listinfo/cfrg
> >> >
> >> > _______________________________________________
> >> > CFRG mailing list
> >> > [email-masked]
> >> > https://www.irtf.org/mailman/listinfo/cfrg
> >> >
> >> >
> >> > --
> >> > Colin Perkins
> >> > https://csperkins.org/
> >> >
> >> >
> >> >
> >> >
> >> > _______________________________________________
> >> > CFRG mailing list
> >> > [email-masked]
> >> > https://www.irtf.org/mailman/listinfo/cfrg
> >>
> >>
> >>
> >> --
> >> Yumi Sakemi, Ph. D.
> >>  Infours Inc.
> >>
> >> E-Mail: [email-masked]
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> Message: 3
> >> Date: Mon, 6 Sep 2021 23:49:49 +0900
> >> From: Yumi Sakemi <[email-masked]>
> >> To: [email-masked]
> >> Cc: CFRG <[email-masked]>, SAITO Tsunekazu
> >>         <[email-masked]>,  Tetsutaro Kobayashi
> >>         <[email-masked]>
> >> Subject: Re: [CFRG] Second RGLC on
> >>         draft-irtf-cfrg-pairing-friendly-curves
> >> Message-ID:
> >>         <CAA4D8Kbvg+Zj5WAP2xOCV0rT8cYFD1FzFEA_h=
> >> [email-masked]>
> >> Content-Type: text/plain; charset="UTF-8"
> >>
> >> Dear Prof. Colin Perkins
> >>
> >> Thank you for clarifying our situation/status of activities with
> >> accurate information.
> >>
> >> Best regards,
> >> Yumi
> >>
> >> 2021?9?6?(?) 23:26 Yumi Sakemi <[email-masked]>:
> >> >
> >> > Dear Prof. Scott
> >> >
> >> > I appreciate your support and encouraging messages about our
> >> > activities of pairing-friendly curves.
> >> >
> >> > Best regards,
> >> > Yumi
> >> >
> >> > 2021?9?6?(?) 22:21 Colin Perkins <[email-masked]>:
> >> > >
> >> > > To clarify, since this issue comes up frequently: the CFRG is an
> IRTF
> >> research group, and does not develop standards.
> >> > >
> >> > > The pairing friendly curves draft is targeting publication as an
> >> Informational RFC.
> >> > >
> >> > > Colin
> >> > >
> >> > >
> >> > >
> >> > > On 6 Sep 2021, at 08:41, Michael Scott <mike.scott=
> >> [email-masked]> wrote:
> >> > >
> >> > > I would like to reiterate my support for this proposed standard. The
> >> authors have diligently responded to earlier feedback, the
> pairing-friendly
> >> curves proposed have not received any substantive criticism, and in some
> >> cases have already been widely adopted. Therefore in my view this draft
> >> standard is ready to progress.
> >> > >
> >> > > Mike Scott
> >> > >
> >> > > On Fri, Aug 13, 2021 at 4:40 PM Stanislav V. Smyshlyaev <
> >> [email-masked]> wrote:
> >> > >>
> >> > >> Dear CFRG participants,
> >> > >>
> >> > >> This message starts a second RGLC on "Pairing-Friendly Curves"
> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on
> September,
> >> 8th.
> >> > >>
> >> > >> See
> >>
> https://datatracker.ietf.org/doc/draft-irtf-cfrg-pairing-friendly-curves/
> >> for the latest version of the draft.
> >> > >>
> >> > >> We are having the second RGLC since Yumi Sakemi has provided (see
> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/
> )
> >> updated replies for the questions raised after the first RGLC.
> >> > >>
> >> > >> Please send your comments, as well as expression of support to
> >> publish as an RFC (or possible reasons for not doing so) in reply to
> this
> >> message or directly to CFRG chairs.
> >> > >>
> >> > >> Regards,
> >> > >> Stanislav, Nick and Alexey
> >> > >> _______________________________________________
> >> > >> CFRG mailing list
> >> > >> [email-masked]
> >> > >> https://www.irtf.org/mailman/listinfo/cfrg
> >> > >
> >> > > _______________________________________________
> >> > > CFRG mailing list
> >> > > [email-masked]
> >> > > https://www.irtf.org/mailman/listinfo/cfrg
> >> > >
> >> > >
> >> > > --
> >> > > Colin Perkins
> >> > > https://csperkins.org/
> >> > >
> >> > >
> >> > >
> >> > >
> >> > > _______________________________________________
> >> > > CFRG mailing list
> >> > > [email-masked]
> >> > > https://www.irtf.org/mailman/listinfo/cfrg
> >> >
> >> >
> >> >
> >> > --
> >> > Yumi Sakemi, Ph. D.
> >> >  Infours Inc.
> >> >
> >> > E-Mail: [email-masked]
> >>
> >>
> >>
> >> --
> >> Yumi Sakemi, Ph. D.
> >>  Infours Inc.
> >>
> >> E-Mail: [email-masked]
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> Subject: Digest Footer
> >>
> >> _______________________________________________
> >> CFRG mailing list
> >> [email-masked]
> >> https://www.irtf.org/mailman/listinfo/cfrg
> >>
> >>
> >> ------------------------------
> >>
> >> End of CFRG Digest, Vol 197, Issue 4
> >> ************************************
> >>
> > _______________________________________________
> > CFRG mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/cfrg
> >
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> https://mailarchive.ietf.org/arch/browse/cfrg/attachments/20210907/a03fb8f4/attachment.htm
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>
>
> ------------------------------
>
> End of CFRG Digest, Vol 197, Issue 6
> ************************************
>

---

From: Yumi Sakemi <[email-masked]>
Date: Tue, 7 Sep 2021 23:27:28 +0900

Dear Dr. Kim

Thank you for your message of support for our activities.
In addition to Prof. Scott, I’m so glad to receive encouraging
messages from two experts of pairing-friendly curves in research.

Best regards,
Yumi

2021年9月7日(火) 16:09 Taechan Kim <[email-masked]>:
>>         <CAMr0u6k70p8Qnx=[email-masked]>
>> >> authors have diligently responded to earlier feedback, the pairing-friendly
>> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on September,
>> >> 8th.
>> >> >
>> >> > See
>> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/ <
>> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/>)
>> >> as an RFC (or possible reasons for not doing so) in reply to this message
>> >> authors have diligently responded to earlier feedback, the pairing-friendly
>> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on September,
>> >> 8th.
>> >> >>
>> >> >> See
>> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/)
>> >> as an RFC (or possible reasons for not doing so) in reply to this message
>> >> authors have diligently responded to earlier feedback, the pairing-friendly
>> >> (draft-irtf-cfrg-pairing-friendly-curves-10), that will end on September,
>> >> 8th.
>> >> > >>
>> >> > >> See
>> >> https://mailarchive.ietf.org/arch/msg/cfrg/-1nTbbVRlkP5wV2odEYFac-jK08/)
>> >> publish as an RFC (or possible reasons for not doing so) in reply to this
>> URL: <https://mailarchive.ietf.org/arch/browse/cfrg/attachments/20210907/a03fb8f4/attachment.htm>
>>

-- 
Yumi Sakemi, Ph. D.
 Infours Inc.