Subject: Re: [CFRG] Call for adoption for draft-fluhrer-lms-more-parm-sets

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Thu, 2 Dec 2021 20:36:09 +0300

Hi all,

With my chair's hat off: I support adoption.

Regards,
Stanislav

On Mon, 9 Aug 2021 at 18:18, David McGrew (mcgrew) <[email-masked]> wrote:

> +1
>
> thanks
>
> David
>
> On Aug 9, 2021, at 10:26 AM, Russ Housley <[email-masked]> wrote:
>
> Stanislav:
>
> We previously asked IANA to assign the code points for this document.
> That has been done.  I'd like to see us move more aggressively to publish
> this document.
>
> Russ
>
>
> On Aug 9, 2021, at 4:13 AM, Stanislav V. Smyshlyaev <[email-masked]>
> wrote:
>
> Dear CFRG participants,
>
> This email commences a 3-week call for adoption for "Additional Parameter
> sets for LMS Hash-Based Signatures" draft
> (draft-fluhrer-lms-more-parm-sets-05) that will end on August 30th 2021:
>
> https://datatracker.ietf.org/doc/draft-fluhrer-lms-more-parm-sets/
>
>
> Please give your views on whether this document should be adopted as a
> CFRG draft, and if so, whether you'd be willing to help work on it/review
> it.
>
> Please reply to this email (or in exceptional circumstances you can email
> CFRG chairs directly at [email-masked]).
>
>
> Thank you,
> Stanislav (for the chairs)
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>
>
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>
>
>

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 2 Dec 2021 17:39:32 +0000

Dear CFRG participants,

On 09/08/2021 09:13, Stanislav V. Smyshlyaev wrote:
> Dear CFRG participants,
>
> This email commences a 3-week call for adoption for "Additional 
> Parameter sets for LMS Hash-Based Signatures" draft 
> CFRG draft, and if so, whether you'd be willing to help work on 
> it/review it.
>
> Please reply to this email (or in exceptional circumstances you can 
> email CFRG chairs directly at [email-masked]).

As this is an extension to an RFC that originated in CFRG, the bar for 
adoption is slightly lower than for a document proposing entirely new 
topic. With this in mind I think there is enough support for proceed 
with this, so the adoption call is now closed.

Best Regards,

Alexey for the chairs.