Subject: [CFRG] Call for adoption for draft-patton-cfrg-vdaf

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Fri, 8 Apr 2022 09:42:04 +0300

Dear CFRG participants,

This email commences a 2-week call for adoption for "Verifiable Distributed
Aggregation Functions" draft (draft-patton-cfrg-vdaf-01) that will end on
April 22nd 2022:
https://datatracker.ietf.org/doc/draft-patton-cfrg-vdaf/

Please give your views on whether this document should be adopted as a CFRG
draft, and if so, whether you'd be willing to help work on it/review it.

Please reply to this email (or in exceptional circumstances you can email
CFRG chairs directly at [email-masked]).

Thank you,
Stanislav (for the chairs)

---

From: Christopher Wood <[email-masked]>
Date: Fri, 8 Apr 2022 07:23:16 -0700

I support adoption and am willing to help work on and review it.

Best,
Chris

> On Apr 7, 2022, at 11:42 PM, Stanislav V. Smyshlyaev <[email-masked]> wrote:
> 
> Dear CFRG participants,
> 
> This email commences a 2-week call for adoption for "Verifiable Distributed Aggregation Functions" draft (draft-patton-cfrg-vdaf-01) that will end on April 22nd 2022:
> Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it. 
> 
> Please reply to this email (or in exceptional circumstances you can email CFRG chairs directly at [email-masked]).
> 
> 
> Thank you,
> _______________________________________________
> CFRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

---

From: Tim Geoghegan <[email-masked]>
Date: Mon, 11 Apr 2022 10:50:01 +0200

I support adoption and am willing to help work on the document and review
drafts.

Tim Geoghegan
ISRG

On Fri, Apr 8, 2022 at 4:23 PM Christopher Wood <[email-masked]> wrote:

> > This email commences a 2-week call for adoption for "Verifiable
> Distributed Aggregation Functions" draft (draft-patton-cfrg-vdaf-01) that
> will end on April 22nd 2022:
> > Please give your views on whether this document should be adopted as a
> CFRG draft, and if so, whether you'd be willing to help work on it/review
> it.
> >
> > Please reply to this email (or in exceptional circumstances you can
> email CFRG chairs directly at [email-masked]).
> >
> >
> > Thank you,

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 18 Apr 2022 07:40:52 -0700

I support adoption and can help work on it.