Subject: [CGA-EXT] CSI call for agenda item for Philadelphia IETF

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 19 Feb 2008 10:44:02 +0100

Hi,

As you know, we are meeting in Philadelphia, so if you want to make a  
presentation, please let us know.

Regards, marcelo

_______________________________________________
CGA-EXT mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/cga-ext

---

From: [email-masked]
Date: Wed, 20 Feb 2008 11:32:44 -0800 (PST)

Just a clarification: as always, WG face time will prioritize agreed upon deliverables
per our charter (http://www.ietf.org/html.charters/csi-charter.html). 

Volunteers for the different deliverables have already come forth, but if others are
interested in collaborating on particular deliverable items, please let us know.

-gabriel

----- Original Message ----
From: marcelo bagnulo braun <[email-masked]>
To: [email-masked]
Cc: gabriel montenegro <[email-masked]>
Sent: Tuesday, February 19, 2008 1:44:02 AM
Subject: CSI call for agenda item for Philadelphia IETF

Hi,

As 
you 
know, 
we 
are 
meeting 
in 
Philadelphia, 
so 
if 
you 
want 
to 
make 
a  
presentation, 
please 
let 
us 
know.

Regards, 
marcelo