Subject: [CGA-EXT] slides, notetakers.

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 05 Nov 2009 11:22:52 +0100

Hi,

I would ask people presenting if they could send me the slides by monday 
1300hrs.
If someone can volunteer for taking notes and jabber, it would be 
appreciated.

Regards, marcelo

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Nov 2009 05:02:40 -0800 (PST)

Hi Marcelo,
  As per our conversation today, I would like to inform CSI folks that my presentation (as mentioned in your agenda):
- DHC&CGA solution document
draft-xia-dhc-host-gen-id-02.txt 
Frank - 10 min

somehow got skipped. The presentation I sent to you is nowhere to be found. In the proceedings, http://www.ietf.org/proceedings/09nov/slides/csi-3.ppt
and  http://www.ietf.org/proceedings/09nov/slides/csi-4.ppt

point to the same file on the open source work.

Based on the above confusion, it seems to me that a wrong conclusion of no interest in the working group to do solution work on CGA-DHCP interaction has been reached.

I am hoping that you will take some steps to correct this.

Regards,

Behcet

----- Original Message ----
> From: marcelo bagnulo braun <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Thu, November 5, 2009 4:22:52 AM
> Subject: [CGA-EXT] slides, notetakers.
> 
> Hi,
> 
> If someone can volunteer for taking notes and jabber, it would be appreciated.
> 
> Regards, marcelo
> 
> _______________________________________________
> CGA-EXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cga-ext

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Nov 2009 23:41:09 -0800 (PST)

Hi all,
  After further discussion with Marcelo it became clear that what I wrote below needs to be disregarded.
  Please disregard my previous mail.
Apologies for the confusion.

Behcet

----- Forwarded Message ----
> From: Behcet Sarikaya <[email-masked]>
> To: marcelo bagnulo braun <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Wed, November 11, 2009 7:02:40 AM
> Subject: Re: [CGA-EXT] DHCP Solution work.
> 
> Hi Marcelo,
>   As per our conversation today, I would like to inform CSI folks that my 
> presentation (as mentioned in your agenda):
> somehow got skipped. The presentation I sent to you is nowhere to be found. In 
> the proceedings, http://www.ietf.org/proceedings/09nov/slides/csi-3.ppt
> Based on the above confusion, it seems to me that a wrong conclusion of no 
> interest in the working group to do solution work on CGA-DHCP interaction has 
> been reached.
> 
> > From: marcelo bagnulo braun 
> > To: "[email-masked]"