Subject: [CGA-EXT] FW: New Version Notification for draft-ietf-csi-dhcpv6-cga-ps-02

From: Sheng Jiang <[email-masked]>
Date: Fri, 23 Apr 2010 10:16:15 +0800

A new version has been submitted. Comments from Alberto has been addressed
in this version. Further comments are welcome.

Regards,

Sheng

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]] 
> Sent: Friday, April 23, 2010 10:14 AM
> To: [email-masked]
> Subject: New Version Notification for draft-ietf-csi-dhcpv6-cga-ps-02
> 
> 
> A new version of I-D, draft-ietf-csi-dhcpv6-cga-ps-02.txt has 
> been successfully submitted by Sheng Jiang and posted to the 
> IETF repository.
> 
> Filename:	 draft-ietf-csi-dhcpv6-cga-ps
> Revision:	 02
> Title:		 DHCPv6 and CGA Interaction: Problem Statement
> Creation_date:	 2010-04-22
> WG ID:		 csi
> Number_of_pages: 9
> 
> Abstract:
> This document describes potential issues in the interaction between
> DHCPv6 and Cryptographically Generated Addresses (CGAs). 
> Firstly, the scenario of using CGAs in DHCPv6 environments is 
> discussed.
> Some
> operations are clarified for the interaction of DHCPv6 
> servers and CGA-associated hosts. We then also discuss how 
> CGAs and DHCPv6 may have mutual benefits for each other, 
> including using CGAs in DHCPv6 operations to enhance its 
> security features and using DHCPv6 to provide the CGA 
> generation function.
>                                                               
>                     
> 
> 
> The IETF Secretariat.
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Sat, 24 Apr 2010 11:19:50 -0700 (PDT)

Hi Sheng,
  In this draft you are describing in Sections 2 and 3 a number of things DHCPv6 can do for CGA.

  It seems like there is a disconnect between CSI which has originated this PS work and DHC where the protocol work needs probably be done.

  My question is if there are any plans for a follow up requirements draft on possible solution work to be undertaken in DHC?

Regards,

Behcet

----- Original Message ----
> From: Sheng Jiang <[email-masked]>
> To: [email-masked]
> Sent: Thu, April 22, 2010 9:16:15 PM
> Subject: [CGA-EXT] FW: New Version Notification for draft-ietf-csi-dhcpv6-cga-ps-02
> 
in 
> this version. Further comments are 
> welcome.

Regards,

Sheng

> -----Original 
> Message-----
> From: IETF I-D Submission Tool [mailto:
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]] 
> Sent: 
> To: 
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]
> Subject: 
> New Version Notification for draft-ietf-csi-dhcpv6-cga-ps-02
> 
> 
> 
> IETF 
> repository.
> WG 
> ID:         csi
> generation 
> function.

_______________________________________________
CGA-EXT mailing 
> list

> href="mailto:[email-masked]">[email-masked]

> href="https://www.ietf.org/mailman/listinfo/cga-ext" target=_blank 
> >https://www.ietf.org/mailman/listinfo/cga-ext

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Apr 2010 10:05:52 +0800

Hi, Behcet,

In Hiroshima, when we made the first presentation after our draft have been
adopted, there was little response from CSI WG to work on the gaps
identified in the draft. And as far as I know, CSI WG is not accepting new
work now.

So, I assume the follow up requirements can be continue in DHC WG. However,
it fully depends on whether DHC WG is interested or not on each individual
requirements. After all, the several requirements proposed in
draft-ietf-csi-dhcpv6-cga-ps have different scenarios and impacts, DHC WG
may not be interested in all of them.

Best regards,

Sheng

> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Sunday, April 25, 2010 2:20 AM
> To: Sheng Jiang; [email-masked]
> Subject: Re: [CGA-EXT] FW: New Version Notification for 
> draft-ietf-csi-dhcpv6-cga-ps-02
> 
> Hi Sheng,
>   It seems like there is a disconnect between CSI which has 
> originated this PS work and DHC where the protocol work needs 
> probably be done.
> 
>   My question is if there are any plans for a follow up 
> requirements draft on possible solution work to be undertaken in DHC?
> 
> Regards,
> 
> Behcet
> 
> 
> 
> > been successfully submitted by Sheng Jiang and posted to the IETF 
> > repository.
> > 
> > Filename:    
> > servers and CGA-associated hosts. We then also discuss how CGAs and 
> > DHCPv6 may have mutual benefits for each other,
> > 
> > security features and using DHCPv6 to provide the CGA generation 
> > function.
> >                  
> >                       
> >                       
> > 
> >                    
> > 
> > 
> > 
> > The IETF Secretariat.
> > 
> > 
> > 
>