Subject: [Chirp] Catching up.. (January doesn't count)

From: Terry Manderson <[email-masked]>
Date: Tue, 11 Feb 2020 05:17:10 +0000

Hi All,

I've just subscribed. I, perhaps obviously, have a significant interest in internet resiliency (as a root server operator and who $company is) and all of the various areas of fragility that we have acquired, sometimes from accident and other times apathy, through our IETF work or even in spite of IETF work.

I see a few posts in the archives, so let me triage those for now... perhaps we can get together in Vancouver (if our respective sponsors allow travel during the coronavirus pandemic).

Cheers
Terry

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 11 Feb 2020 06:32:07 +0100

+1 to meet in vancouver. Would prefer if someone would
grab a slot for one of the available rooms when they open up.

Seems that participants from China will likely be impacted,
but hopefully not further into e.g.: australia.

On Tue, Feb 11, 2020 at 05:17:10AM +0000, Terry Manderson wrote:
> -- 
> Chirp mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/chirp

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 11 Feb 2020 08:59:54 +0000

> grab a slot for one of the available rooms when they open up.

Worst case I can grab the IAB room. Once the IETF meeting
agenda is out we can try find a least-worst time in which
to fit.

Cheers,
S.

---

From: Brian Haberman <[email-masked]>
Date: Wed, 12 Feb 2020 07:59:55 -0500

Definitely worth meeting to chat. I have a couple of research projects
related to resiliency going on now.

Brian