Subject: Re: [Chirp] [Ext] Re: Catching up.. (January doesn't count)

From: Terry Manderson <[email-masked]>
Date: Fri, 6 Mar 2020 00:32:41 +0000

Sad to say, but I will not be in Vancouver.

ICANN has established an "essential travel only" position while COVID-19 spread is active and growing. (I'd be very surprised if any ICANN folk go to IETF)

I've paused all of my department's travel for the next 2 months.

Cheers
Terry

On 11/2/20, 19:00, "Stephen Farrell" <[email-masked]> wrote:

    On 11/02/2020 05:32, Toerless Eckert wrote:
    > +1 to meet in vancouver. Would prefer if someone would
    > grab a slot for one of the available rooms when they open up.
    
    Worst case I can grab the IAB room. Once the IETF meeting
    agenda is out we can try find a least-worst time in which
    to fit.
    
    Cheers,
    S.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Mar 2020 01:45:49 +0100

We have a travel ban for "non emergency" travel now.

Stephen: When you set up the side meeting, can you please include a
conference (webex, zoom,...) ? Let me know if i can help.

If you want to be prepared hosting a side-meeting conference without
on-site support @ietf, i highly recommend this for your notebook:

https://www.amazon.com/dp/B00AQUO5RI/ref=twister_B07QWN36JL?_encoding=UTF8&psc=1

Has worked very well for me for years now. Saw it first when we had
a BIER interrim in San Jose 3? yer back now. Its always in my backpack
now.

Cheers
    Toerless

On Fri, Mar 06, 2020 at 12:32:41AM +0000, Terry Manderson wrote:
> ???On 11/2/20, 19:00, "Stephen Farrell" <[email-masked]> wrote:
> 
>     
>     
> -- 
> Chirp mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/chirp

-- 
---
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 6 Mar 2020 10:16:31 +0000

Hiya,

> conference (webex, zoom,...) ? Let me know if i can help.

Will come back to this next week, after the IESG have
come to a conclusion based on the data they're getting
from WG chairs.

Cheers,
S.