Subject: [cicm] cicm.idl file

From: Fabrice Schuler <[email-masked]>
Date: Wed, 10 Nov 2010 14:25:18 +0100 (CET)

Hello, 

I'm afraid I found a typo in the idl file : in the module DecryptBypass, the description of the "Controller" interface is missing. It is necessary to add the following at line 1125 : 
interface Controller : CICM::Decrypt::Controller {}; 

Please find hereafter a copy of the corrected cicm.idl file 

Best regards, 
Fabrice

---

From: "Novikov, Lev" <[email-masked]>
Date: Tue, 16 Nov 2010 09:48:51 -0500

Fabrice,

Thank you for finding this. I've updated www.mitre.org/tech/cicm/cicm.idl<http://www.mitre.org/tech/cicm/cicm.idl> to reflect these changes.

Lev

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Fabrice Schuler
Sent: Wednesday, November 10, 2010 08:25
To: [email-masked]<mailto:[email-masked]>
Subject: [cicm] cicm.idl file

Hello,

Best regards,
Fabrice