Subject: [cicm] Bumping all CICM I-Ds

From: "Novikov, Lev" <[email-masked]>
Date: Sun, 24 Jul 2011 19:28:26 -0400

Some of you may have noticed that the Internet-Drafts for CICM have expired. Today I found out that the best thing to do is to bump them even without making changes so that people can access them during the IETF meeting.

So that's what I'm going to do tomorrow morning when the upload tool is back on.

Sorry for the temporary outage.

Lev

---

From: "Novikov, Lev" <[email-masked]>
Date: Mon, 25 Jul 2011 10:40:28 -0400

On 2011-07-24 19:28, Lev Novikov wrote:
> [...]

FYI:

All drafts have been bumped.
https://datatracker.ietf.org/doc/search/?name=draft-lanz-cicm&rfcs=on&activeDrafts=on&search_submit=

Lev