Subject: [cicm] CICM standard support

From: [email-masked]
Date: Tue, 26 Jul 2011 09:23:22 -0400

To the CICM Forum,

L-3 Communications Systems East would like to express support for approval
of the CICM standard by the IETF.  Our company produces a variety of
cryptographic products for use in tactical Airborne, Man-Portable, Ground,
Shipboard and Satellite platforms and also for strategic applications.  The
common command set and structure described the CICM standard will allow
greater reuse of cryptographic products and designs from various suppliers
across divergent platforms and applications while reducing overall
development, integration and test cost for the cryptographic system and for
the overall platform.

Thank you for your consideration.

Frank Costantini 

Chief Engineer, Information Assurance 

L-3 Communication Systems-East 
1 Federal Street, AE-3NE, Camden, NJ 08103

---

From: "Krishnamurthy, Hema - ES" <[email-masked]>
Date: Wed, 27 Jul 2011 10:02:15 -0400

ITT Communications Systems - Information Assurance Group supports approval of the CICM standard by the IETF.  Based on our past cryptographic experience, we deem it necessary to have a common cryptographic module interface specification to provide support for high assurance/medium assurance cryptographic products while facilitating cryptographic vendors to reuse cryptographic modules from different vendors. Availability of common APIs allows cryptographic modules to be used in various applications like data at rest and secure communications with minimal integration effort.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 26, 2011 6:23 AM
To: [email-masked]
Cc: Smith, Walter M @ CSG - CSE
Subject: [cicm] CICM standard support

To the CICM Forum,

L-3 Communications Systems East would like to express support for approval of the CICM standard by the IETF.  Our company produces a variety of cryptographic products for use in tactical Airborne, Man-Portable, Ground, Shipboard and Satellite platforms and also for strategic applications.  The common command set and structure described the CICM standard will allow greater reuse of cryptographic products and designs from various suppliers across divergent platforms and applications while reducing overall development, integration and test cost for the cryptographic system and for the overall platform.

Frank Costantini

________________________________
This e-mail and any files transmitted with it may be proprietary and are intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail in error please notify the sender.
Please note that any views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of ITT Corporation. The recipient should check this e-mail and any attachments for the presence of viruses. ITT accepts no liability for any damage caused by any virus transmitted by this e-mail.