Subject: [cicm] CICM BOF Jabber Info

From: "Novikov, Lev" <[email-masked]>
Date: Tue, 26 Jul 2011 11:47:45 -0400

The CICM BOF is still scheduled for Tomorrow (Wed, 2011-07-27) from 
15:10 - 16:10. The jabber room is: [email-masked]

FYI: 
  Participation in the IETF is subject to the NOTE WELL found at:
  http://www.ietf.org/about/note-well.html
  
  Everything you type is logged!
  http://www.ietf.org/jabber/logs/[email-masked]/

How to Participate (READ INSTRUCTIONS FIRST)
1. Open the audio stream in an audio player (e.g., Windows Media Player)
   http://ietf81streaming.dnsalias.net/ietf/ietf806.m3u
   (This is a room feed, so you can listen to whoever is speaking in that 
   room right now.)

2. You need a public jabber handle. You can get one:
  a. Visit https://register.jabber.org/
  b. Provide a username and password.
  c. Click "Register" (You DO NOT need to download one of their clients)
  
3. You need a jabber client. You can use a free online one:
  a. Visit http://jwchat.org/
  b. Change "Server" to "jabber.org"
  c. Provide your username and password (from 2b above).
     (You DO NOT need to "Register New Account")
  d. Click "Login" (a new window will pop-up)

4. You need to connect to <[email-masked]>. For jwchat:
  a. Click the group icon (Join Groupchat) in the 
     lower left corner of the popup.
  b. Change "Room" to "cicm",
     "Server" to "jabber.ietf.org" 
     (leave "Password" blank)
  d. Click "Join"

You can join the room at any time (even now!). Please try it out and let me 
know if you have any issues connecting.

Thanks,
Lev

---

From: "Novikov, Lev" <[email-masked]>
Date: Wed, 27 Jul 2011 13:39:53 -0400

FYI: 
 * Slides are available at https://datatracker.ietf.org/meeting/81/materials.html#wg-cicm
 * Time Zone is Eastern.

Thanks,
Lev

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Novikov, Lev
Sent: Tuesday, July 26, 2011 11:48
To: CICM Discussion List ([email-masked])
Subject: [cicm] CICM BOF Jabber Info

FYI: 

  

Thanks,
Lev
_______________________________________________
cicm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cicm