Subject: [clue] Reminder: Meeting invitation: CLUE Interim - May 12th

From: Mary Barnes <[email-masked]>
Date: Wed, 11 May 2011 12:27:01 -0500

Hi Folks,

A reminder of the meeting tomorrow.  As far as agenda, the only item on the
agenda is discussion of the Requirements document. We've had excellent
discussion on the mailing list and can hopefully discuss and close off many
of the issues tomorrow.  All the information related to the meeting is/will
be available on the CLUE WG wiki:
http://trac.tools.ietf.org/wg/clue/trac/wiki

Regards,
Mary.

On Wed, Apr 20, 2011 at 1:34 PM, Mary Barnes <[email-masked]>wrote:

> Hi all,
>
> Below, please find the details for joining the CLUE WG virtual interim
> meeting.  We will have a detailed agenda out about a week before the
> meeting.  Per my other email, the focus will be completing the use cases and
> reviewing the updated requriements document, which should be submitted soon.
>
>
> Regards,
> Mary.
> CLUE WG co-chair
>
> ---------- Forwarded message ----------
> From: IETF Secretariat <[email-masked]>
> Date: Wed, Apr 20, 2011 at 1:06 PM
> Subject: Meeting invitation: CLUE
> To: [email-masked]
>
>
>
> Hello ,
>
> IETF Secretariat invites you to attend this online meeting.
>
> Topic: CLUE
> Date: Thursday, May 12, 2011
> Time: 8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
> Meeting Number: 969 701 031
> Meeting Password: (This meeting does not require a password.)
>
>
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&RT=MiM0
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: (This meeting
> does not require a password.)
> 4. Click "Join".
>
> To view in other time zones or languages, please click the link:
>
> https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&ORT=MiM0
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code.
> Call-in toll number (US/Canada): 1-408-792-6300
> Global call-in numbers:
> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=152624022&tollFree=0
>
> Access code:969 701 031
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://workgreen.webex.com/workgreen/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
> 1-510-492-4081
>
> To add this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
>
> https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&ICS=MI&LD=1&RD=2&ST=1&SHA2=T5lcZ2jRKRus52o8tbim6clC9o6bq8UKSKVm-SyhJlY=&RT=MiM0
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
> CCP:+14087926300x969701031#
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the session
> to be recorded. By joining this session, you automatically consent to such
> recordings. If you do not consent to the recording, discuss your concerns
> with the meeting host prior to the start of the recording or do not join the
> session. Please note that any such recordings may be subject to discovery in
> the event of litigation.
>
>

---

From: Roni Even <[email-masked]>
Date: Thu, 12 May 2011 10:44:27 +0300

Mary,

I am not sure which document will include the terminology or will it be
distribute among multiple documents. Currently there are some terms in the
requirement document. I am looking at the comments from IETF80 and on the
use case there was a question what is left and right for camera and display.
So it may be good to clarify the issue of which document if any will include
the terminology at the meeting.

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: Wednesday, May 11, 2011 8:27 PM
To: CLUE
Subject: [clue] Reminder: Meeting invitation: CLUE Interim - May 12th

Hi Folks,

Regards,

Mary. 

On Wed, Apr 20, 2011 at 1:34 PM, Mary Barnes <[email-masked]>
wrote:

Hi all,

 

Regards,

Mary.

CLUE WG co-chair

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Wed, Apr 20, 2011 at 1:06 PM
Subject: Meeting invitation: CLUE
To: [email-masked]

Hello , 

Topic: CLUE 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=152624022
<https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&RT=
MiM0> &UID=1209871362&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does
not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=152624022
<https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&ORT
=MiM0> &UID=1209871362&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting,
or call the number below and enter the access code. 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC
<https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=15
2624022&tollFree=0> &ED=152624022&tollFree=0 

Access code:969 701 031 

You can contact me at: 
[email-masked] 
1-510-492-4081 

To add this meeting to your calendar program (for example Microsoft
Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=152624022
<https://workgreen.webex.com/workgreen/j.php?ED=152624022&UID=1209871362&ICS
=MI&LD=1&RD=2&ST=1&SHA2=T5lcZ2jRKRus52o8tbim6clC9o6bq8UKSKVm-SyhJlY=&RT=MiM0
&UID=1209871362&ICS=MI&LD=1&RD=2&ST=1&SHA2=T5lcZ2jRKRus52o8tbim6clC9o6bq8UKS
KVm-SyhJlY=&RT=MiM0 

http://www.webex.com <http://www.webex.com/>