Subject: [clue] Definitions: left, right

From: Stephan Wenger <[email-masked]>
Date: Tue, 31 May 2011 16:16:01 -0700

Hi,

We did not come to a conclusion how to define "left" or "right".

-Stage/auditorium/house right left have been shown to be confusing,because
some of us are not theatre majors :-)

-sender/receiver left/right does not make sense either.  Is "sender left"
viewed from the viewpoint of a person in the sending endpoint room (house
left), or from the viewpoint of the guy adjusting the camera (which could
easily be stage left; at least that was the case in the TeleSuite rooms)?
Also, we have senders and receivers that are not endpoints, i.e. MCUs.
 
I like the idea of introducing a numbering convention, but that seems to be
solution space only.

I have no suggestion except perhaps to avoid defining the words, but rather
remind CLUE authors that they can be confusing, and should only be used in
conjunction with appropriate attributes such as "from sending endpoint
camera's view".

Speaking as individual, and not as editor, I'm against any definition that
makes assumptions of  "proper rendering".  There is no such thing as proper
rendering; rendering is an implementation issue and I can imagine many cases
where a camera signal that, from a person located in the room where it is
captured, and facing the screens, would be on the left, should not be
rendered on the right in a Remote room.  (This tries to describe the natural
feel of telepresence with more than one camera/screen).

Opinions?

Stephan

---

From: "Gorzynski, Mark E (The Right One)" <[email-masked]>
Date: Wed, 1 Jun 2011 00:03:11 +0000

In television and cinematography, the terms 'camera left' and 'camera right' are differentiated carefully from 'stage / house left', 'stage / house right'.

There are many references.  For example http://www.safilm.com.au/library/SAFC_FILMMAKERS_HANDBOOK.pdf

Camera Left/Camera Right: Directions given from the camera's point of view. Opposite of STAGE LEFT and STAGE RIGHT, which are given from the actor's point of view. May also be called LEFT FRAME and RIGHT FRAME.

This makes sense if you observe that cameras in studios typically view actors from the point of view of the local in-room audience.  Thus 'stage left' takes the sense of the actors while 'camera left' takes the sense of the local audience.

We could use either for our use as long as we are clear.  A point to notice is that the receiver and sender will many times have an opposite sense.  Camera left for a receiver will often be stage left for a sender.

Regards,
Mark G.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: Tuesday, May 31, 2011 4:16 PM
To: [email-masked]
Subject: [clue] Definitions: left, right

Hi,

-Stage/auditorium/house right left have been shown to be confusing,because some of us are not theatre majors :-)

-sender/receiver left/right does not make sense either.  Is "sender left" viewed from the viewpoint of a person in the sending endpoint room (house left), or from the viewpoint of the guy adjusting the camera (which could easily be stage left; at least that was the case in the TeleSuite rooms)?  Also, we have senders and receivers that are not endpoints, i.e. MCUs.

I like the idea of introducing a numbering convention, but that seems to be solution space only.

I have no suggestion except perhaps to avoid defining the words, but rather remind CLUE authors that they can be confusing, and should only be used in conjunction with appropriate attributes such as "from sending endpoint camera's view".

Speaking as individual, and not as editor, I'm against any definition that makes assumptions of  "proper rendering".  There is no such thing as proper rendering; rendering is an implementation issue and I can imagine many cases where a camera signal that, from a person located in the room where it is captured, and facing the screens, would be on the left, should not be rendered on the right in a Remote room.  (This tries to describe the natural feel of telepresence with more than one camera/screen).

Opinions?

Stephan

---

From: "Gorzynski, Mark E (The Right One)" <[email-masked]>
Date: Wed, 1 Jun 2011 00:06:41 +0000

We should be clear that  'camera left' in cinematography and television typically place the cameras in front of the actors.  Thus for telepresence the 'actors' are the attendees (human participants) and the stage is where the attendees sit.

So again, the terms 'camera left' and 'stage left' are available but have to be carefully defined.

Mark G.

From: Gorzynski, Mark E (The Right One)
Sent: Tuesday, May 31, 2011 5:03 PM
To: 'Stephan Wenger'; [email-masked]
Subject: RE: Definitions: left, right

Regards,
Mark G.

Hi,

Opinions?

Stephan

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 31 May 2011 17:17:42 -0700

Camera Left seems to be one good choice.  Should we go with this for now:

"Camera Left, Camera Right: direction from a camera's viewpoint."

"Left, Right": to be interpreted only in context, use Camera Left and Camera
Right when possible".

Stephan

From:  "Gorzynski, Mark E (The Right One)" <[email-masked]>
Date:  Wed, 1 Jun 2011 00:03:11 +0000
To:  Stephan Wenger <[email-masked]>, "[email-masked]" <[email-masked]>
Subject:  RE: Definitions: left, right

In television and cinematography, the terms Œcamera left¹ and Œcamera right¹
are differentiated carefully from Œstage / house left¹, Œstage / house
right¹.
 
There are many references.  For example
http://www.safilm.com.au/library/SAFC_FILMMAKERS_HANDBOOK.pdf
 
Camera Left/Camera Right: Directions given from the camera's point of view.
Opposite of STAGE LEFT and STAGE RIGHT, which are given from the actor's
point of view. May also be called LEFT FRAME and RIGHT FRAME.
 
This makes sense if you observe that cameras in studios typically view
actors from the point of view of the local in-room audience.  Thus Œstage
left¹ takes the sense of the actors while Œcamera left¹ takes the sense of
the local audience.
 
We could use either for our use as long as we are clear.  A point to notice
is that the receiver and sender will many times have an opposite sense.
Camera left for a receiver will often be stage left for a sender.
 
Regards,
Mark G. 

 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephan Wenger
Sent: Tuesday, May 31, 2011 4:16 PM
To: [email-masked]
Subject: [clue] Definitions: left, right

Hi,

Opinions?

Stephan