Subject: [clue] Definitions

From: Stephan Wenger <[email-masked]>
Date: Thu, 12 May 2011 17:31:59 -0700

Hi,

We discussed and agreed (to the extent an interim meeting can agree) that

1. Where there is a definition commonly understood the industry or in IETF
standardization (or, where no such definition is available, a definition
commonly understood in industry), we follow the this definition.
2. All definitions will be moved to from any other CLUE document to a
definitions document.  Stephan to put together 00 draft in short order.

Did I get this right?  Comments?

Stephan

---

From: "Gorzynski, Mark E (The Right One)" <[email-masked]>
Date: Thu, 12 May 2011 15:51:45 +0000

Agree with 1.

2. is as I heard.  My main concern is that one term is defined in one working document with one editor.

Mark Gorzynski
HP

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: Thursday, May 12, 2011 5:32 PM
To: CLUE
Subject: [clue] Definitions

Hi,

1. Where there is a definition commonly understood the industry or in IETF standardization (or, where no such definition is available, a definition commonly understood in industry), we follow the this definition.
2. All definitions will be moved to from any other CLUE document to a definitions document.  Stephan to put together -00 draft in short order.

Stephan

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 12 May 2011 09:06:53 -0700

I agree with Mark. Starting with a definitions document is fine with me.
Later, as suggested by Paul, we can move this into another document if
that seems appropriate.

If someone needs to define a new term for a new document that is not
already defined in the document that contains the rest of our
definitions, we would ideally add it to the document with the rest of
the definitions. Alternatively, as long as it is not defined elsewhere
and is specific to the new document, I would be okay with defining it is
the new document. We can make the call on such cases if/as they arise.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gorzynski, Mark E (The Right
> One)
> Sent: Thursday, May 12, 2011 8:52 AM
> To: CLUE
> Subject: Re: [clue] Definitions
> 
> Agree with 1.
> 
> 
> 
> 2. is as I heard.  My main concern is that one term is defined in one
working document with one
> editor.
> 1. Where there is a definition commonly understood the industry or in
IETF standardization (or, where
> no such definition is available, a definition commonly understood in
industry), we follow the this
> definition.
definitions document.  Stephan
> to put together -00 draft in short order.
> 
> 
>