Subject: [clue] Definition of "Solution"

From: Stephan Wenger <[email-masked]>
Date: Tue, 31 May 2011 16:20:12 -0700

Hi,

A topic where we seemed to be converging:

Use "solution" as a very informal word, to be interpreted widely and in
context-sesitively.  In other words, don't define it.

To refer to the suite of documents defining a protocol,  to be developed by
CLUE, refer top them as Telepresence Extensions, and use the definition
below:

"Telepresence Extensions": The protocol extensions beyond non-telepresence
SIP specified by RFC XXXX.  (XXX to be replaced by the RFC editor with any
documents developed by the CLUE WG that contain normative content, such as
architecture, protocol specification, and whatnot.)

Agreed?

Stephan

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 31 May 2011 19:51:53 -0400

wfm

On 5/31/2011 7:20 PM, Stephan Wenger wrote:
> To refer to the suite of documents defining a protocol, to be developed
> by CLUE, refer top them as Telepresence Extensions, and use the
> definition below:
>
> "Telepresence Extensions": The protocol extensions beyond
> non-telepresence SIP specified by RFC XXXX. (XXX to be replaced by the
> RFC editor with any documents developed by the CLUE WG that contain
> normative content, such as architecture, protocol specification, and
> whatnot.)
>
> Agreed?
>
> Stephan
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue