Subject: [clue] CLUE WG interim - Save the Date, June 23rd, 10am-noon Central

From: Mary Barnes <[email-masked]>
Date: Tue, 24 May 2011 12:22:16 -0500

Hi folks,

Based on the doodle, the best day for the next interim meeting is June 23rd,
2011: http://www.doodle.com/uxr58upmwc3783n7

I have updated the CLUE (and RAI) wikis with the information and will post
the Webex details to the mailing list and on the wiki as soon as available.
http://trac.tools.ietf.org/wg/clue/trac/wiki

Regards,
Mary
CLUE WG co-chair

---

From: Songhaibin <[email-masked]>
Date: Wed, 25 May 2011 07:01:17 +0000

Hi Mary,

When deciding the time for the virtual meeting, I mean for the next time, would you please also consider the convenience of people who may also be interested in the discussion but are from the Asia Pacific countries? If the time will be one or two hours earlier, I guess it will be better, although it is still very late in the evening.

BR,
-Haibin

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Wednesday, May 25, 2011 1:22 AM
To: CLUE
Subject: [clue] CLUE WG interim - Save the Date, June 23rd, 10am-noon Central

Hi folks,

Based on the doodle, the best day for the next interim meeting is June 23rd, 2011: http://www.doodle.com/uxr58upmwc3783n7

I have updated the CLUE (and RAI) wikis with the information and will post the Webex details to the mailing list and on the wiki as soon as available.
http://trac.tools.ietf.org/wg/clue/trac/wiki

Regards,
Mary
CLUE WG co-chair