Subject: [clue] Left and right

From: "Elwell, John" <[email-masked]>
Date: Thu, 28 Jul 2011 15:15:06 +0200

I couldn't formulate this comment in time to come to the mic, but has any thought been given to defining left and right in a particular way, to be used unless stated otherwise.

For example,
Left: Unless stated otherwise, on the left from the point of view of an observer of rendered media.

John

John Elwell
Tel: +44 1908 817801 (office and mobile)
Email: [email-masked]
http://www.siemens-enterprise.com/uk/

Siemens Enterprise Communications Limited.
Registered office: Brickhill Street, Willen Lake, Milton Keynes, MK15 0DJ.
Registered No: 5903714, England.

Siemens Enterprise Communications Limited is a Trademark Licensee of Siemens AG.

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 28 Jul 2011 09:45:48 -0400

I'm a bit concerned about the inability to come to an agreement on what is
left and what is right. Leaving it "to be interpreted in the context of the
description where
the word occurs" seems bound to result in future confusion. John's proposal
is at least a starting point.

...Paul

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Elwell, John
>Sent: Thursday, July 28, 2011 9:15 AM
>To: [email-masked]
>Subject: [clue] Left and right
>
>I couldn't formulate this comment in time to come to the mic, but has
>any thought been given to defining left and right in a particular way,
>to be used unless stated otherwise.
>
>For example,
>_______________________________________________
>clue mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/clue

---

From: Stephen Botzko <[email-masked]>
Date: Thu, 28 Jul 2011 10:35:47 -0400

With this approach every usage of left/right then needs to explicitly state
where the observer is.

So I am not sure it is really any improvement from Stephan's approach, since
the location of the observer needs to be in context in any event.

Stephen Botzko

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 28 Jul 2011 16:43:31 +0200

By observer, I meant somebody viewing / listening to the rendered media at a receiving endpoint. Perhaps there is room for refining the words, but in principle I think it would be good to have some default definition.

John

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stephen Botzko
> Sent: 28 July 2011 15:36
> To: Paul Coverdale
> Cc: [email-masked]
> Subject: Re: [clue] Left and right
> 
> With this approach every usage of left/right then needs to 
> explicitly state where the observer is.
> 
> So I am not sure it is really any improvement from Stephan's 
> approach, since the location of the observer needs to be in 
> context in any event.
> 
> Stephen Botzko
> 
> 
> On Thu, Jul 28, 2011 at 9:45 AM, Paul Coverdale 
> <[email-masked]> wrote:
> 
> 
> 	>From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of
> 	>Elwell, John
> 	>Left: Unless stated otherwise, on the left from the 
> point of view of an
> 	>observer of rendered media.
> 	>
> 	>John
> 	>
> 	>
> 	>
> 	>
> 	>
> 	>John Elwell
> 	>Tel: +44 1908 817801 <tel:%2B44%201908%20817801>  
> (office and mobile)
> 	>Registered office: Brickhill Street, Willen Lake, 
> Milton Keynes, MK15
> 	>0DJ.
> 	>Siemens Enterprise Communications Limited is a 
> Trademark Licensee of
> 	>Siemens AG.
> 	>
> 	>

---

From: Stephen Botzko <[email-masked]>
Date: Thu, 28 Jul 2011 10:49:07 -0400

Ok.

But we often need to say stuff like "the media stream that comes from the
right camera is best rendered on the left display".  The default definition
makes it hard to make that kind of statement.

Stephen Botzko

On Thu, Jul 28, 2011 at 10:43 AM, Elwell, John <
[email-masked]> wrote:

> By observer, I meant somebody viewing / listening to the rendered media at
> a receiving endpoint. Perhaps there is room for refining the words, but in
> principle I think it would be good to have some default definition.
>
> John
>
>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 28 Jul 2011 08:29:33 -0700

I like John's definition.
For Steve's concern, I always call that the right camera because it is the right camera from the observer's point of view,  using definition of observer as somebody watching rendered stream coming from the camera.

I agree this terminology should be clarified in the framework document.

Mark

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Botzko
Sent: Thursday, July 28, 2011 10:49 AM
To: Elwell, John
Cc: [email-masked]
Subject: Re: [clue] Left and right

Ok.

But we often need to say stuff like "the media stream that comes from the right camera is best rendered on the left display".  The default definition makes it hard to make that kind of statement.

Stephen Botzko
On Thu, Jul 28, 2011 at 10:43 AM, Elwell, John <[email-masked]<mailto:[email-masked]>> wrote:
By observer, I meant somebody viewing / listening to the rendered media at a receiving endpoint. Perhaps there is room for refining the words, but in principle I think it would be good to have some default definition.

John

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On
> Behalf Of Stephen Botzko
> Sent: 28 July 2011 15:36
> To: Paul Coverdale
> Cc: [email-masked]<mailto:[email-masked]>
> <[email-masked]<mailto:[email-masked]>> wrote:
>
>
>       >From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
>       >Elwell, John
>       >To: [email-masked]<mailto:[email-masked]>
>       >Tel: +44 1908 817801<tel:%2B44%201908%20817801> <tel:%2B44%201908%20817801>
> (office and mobile)
>       >Email: [email-masked]<mailto:[email-masked]>
>       >[email-masked]<mailto:[email-masked]>
>       [email-masked]<mailto:[email-masked]>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 28 Jul 2011 12:58:42 -0700

Yes, I agree the authors need to make it clear, for whatever the frame of reference is in a particular context.
Mark

From: Stephen Botzko [mailto:[email-masked]]
Sent: Thursday, July 28, 2011 11:32 AM
To: Duckworth, Mark
Subject: Re: [clue] Left and right

It is better to give the authors the job of adequately describing the frame of reference.

Steve
On Thu, Jul 28, 2011 at 11:29 AM, Duckworth, Mark <[email-masked]<mailto:[email-masked]>> wrote:
I like John's definition.
For Steve's concern, I always call that the right camera because it is the right camera from the observer's point of view,  using definition of observer as somebody watching rendered stream coming from the camera.

Mark

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Stephen Botzko
Sent: Thursday, July 28, 2011 10:49 AM
To: Elwell, John

Ok.

Stephen Botzko

John