Subject: [clue] Topic for today's Design team meeting

From: Mary Barnes <[email-masked]>
Date: Tue, 4 Sep 2012 08:02:10 -0500

Hi all,

Sorry for the short notice (US holiday yesterday).  Unless someone has
something else compelling to discuss, let's talk about this thread:
http://www.ietf.org/mail-archive/web/clue/current/msg01877.html

Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 04 Sep 2012 09:20:17 -0400

> http://www.ietf.org/mail-archive/web/clue/current/msg01877.html

WFM. I'll be there.

	Thanks,
	Paul