Subject: Re: [clue] Doodle: Link for poll "CLUE WG dinner"

From: Mary Barnes <[email-masked]>
Date: Mon, 5 Nov 2012 14:35:22 -0600

As a reminder, I was trying to organize a CLUE WG dinner on Wed. nite.  At
this time, there are only 3 responses, which is okay, but I was thinking
more folks might be interested.  I need to know by 7pm today so I can make
an appropriate registration.  If I can, I'll try to book here:
http://www.tedsmontanagrill.com/tmg001.html
Otherwise, it will be Legal Seafood.

So, you don't have to read so much, here's the link:
http://www.doodle.com/7q2ipk6nvkezk8y3

Thanks,
Mary.

On Wed, Oct 31, 2012 at 11:01 AM, Mary Barnes <[email-masked]>wrote:

> Hi all,
>
> I thought it would be good as usual for us to have a CLUE informal dinner
> at this IETF meeting.  Right now, Wednesday evening is the only evening I
> have open.  I know that conflicts with a certain company's regular mafia
> dinner, but I don't think that eliminates too many people.
>
> If folks could please respond no later than 5pm on Nov 4th, so I can get
> an appropriate reservation.  Unless I find another restaurant or someone
> has a suggestion that is more exciting, I will plan on Legal Seafoods (I'm
> sure I can tolerate 3 meals in one week there ;)
>
> Mary.
>
>
> ---------- Forwarded message ----------
> From: Doodle <[email-masked]>
> Date: Wed, Oct 31, 2012 at 10:56 AM
> Subject: Doodle: Link for poll "CLUE WG dinner"
> To: [email-masked]
>
>
> You have initiated a poll "CLUE WG dinner" at Doodle. The link to your
> poll is:
>
> http://www.doodle.com/7q2ipk6nvkezk8y3
>
> Share this link with all those who should cast their votes. Do not forget
> to cast your vote, too.
> (If you did not initiate this poll, somebody must accidentally have used
> your e-mail address; simply ignore this e-mail, please.)
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Nov 2012 15:44:16 -0500

On 11/5/12 3:35 PM, Mary Barnes wrote:
> As a reminder, I was trying to organize a CLUE WG dinner on Wed. nite.
>   At this time, there are only 3 responses, which is okay, but I was
> thinking more folks might be interested.  I need to know by 7pm today so
> I can make an appropriate registration.  If I can, I'll try to book here:

Ah! I was signed up already. But Teds is better for us carnivores. :-)

	Thanks,
	Paul

> Thanks,
> Mary.
>
>
> On Wed, Oct 31, 2012 at 11:01 AM, Mary Barnes
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     I thought it would be good as usual for us to have a CLUE informal
>     dinner at this IETF meeting.  Right now, Wednesday evening is the
>     only evening I have open.  I know that conflicts with a certain
>     company's regular mafia dinner, but I don't think that eliminates
>     too many people.
>
>     If folks could please respond no later than 5pm on Nov 4th, so I can
>     get an appropriate reservation.  Unless I find another restaurant or
>     someone has a suggestion that is more exciting, I will plan on Legal
>     Seafoods (I'm sure I can tolerate 3 meals in one week there ;)
>
>     Mary.
>
>
>     From: *Doodle* <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>
>
>     You have initiated a poll "CLUE WG dinner" at Doodle. The link to
>     your poll is:
>
>     Share this link with all those who should cast their votes. Do not
>     forget to cast your vote, too.
>     (If you did not initiate this poll, somebody must accidentally have
>     used your e-mail address; simply ignore this e-mail, please.)
>
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 5 Nov 2012 14:45:07 -0600

They also have a GF menu, so I'm good.   And, they have a few veggie items
- meal size salads and veggie burger.

On Mon, Nov 5, 2012 at 2:44 PM, Paul Kyzivat <[email-masked]> wrote:

>> http://www.tedsmontanagrill.**com/tmg001.html<http://www.tedsmontanagrill.com/tmg001.html>
>> http://www.doodle.com/**7q2ipk6nvkezk8y3<http://www.doodle.com/7q2ipk6nvkezk8y3>
>>
>
>> <[email-masked] <mailto:mary.ietf.barnes@**gmail.com<[email-masked]>>>
>> wrote:
>>
>>     Hi all,
>>
>>     To: [email-masked] <mailto:mary.ietf.barnes@**gmail.com<[email-masked]>
>> >
>>
>>
>>     http://www.doodle.com/**7q2ipk6nvkezk8y3<http://www.doodle.com/7q2ipk6nvkezk8y3>
>>
>> ______________________________**_________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>>
>>
> ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Nov 2012 15:53:26 -0500

On 11/5/12 3:45 PM, Mary Barnes wrote:
> They also have a GF menu, so I'm good.   And, they have a few veggie
> items - meal size salads and veggie burger.

And a bison burger from Ted's ranch! :-)

> On Mon, Nov 5, 2012 at 2:44 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>         http://www.tedsmontanagrill.__com/tmg001.html
>         <http://www.tedsmontanagrill.com/tmg001.html>
>         http://www.doodle.com/__7q2ipk6nvkezk8y3
>         <http://www.doodle.com/7q2ipk6nvkezk8y3>
>
>
>         <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked]
>         <mailto:[email-masked]>>> wrote:
>
>              Hi all,
>
>              From: *Doodle* <[email-masked]
>         <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>>
>         <mailto:[email-masked]>
>         <mailto:[email-masked]
>         <mailto:[email-masked]>>
>
>
>         http://www.doodle.com/__7q2ipk6nvkezk8y3
>         <http://www.doodle.com/7q2ipk6nvkezk8y3>
>
>         _________________________________________________
>         clue mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/clue
>         <https://www.ietf.org/mailman/listinfo/clue>
>
>
>     _________________________________________________
>     clue mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/clue
>     <https://www.ietf.org/mailman/listinfo/clue>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Nov 2012 21:35:52 +0000

Legal seafood would be better for me, because it's next to my hotel :)

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 5. marraskuuta 2012 22:35
To: CLUE
Subject: Re: [clue] Doodle: Link for poll "CLUE WG dinner"

As a reminder, I was trying to organize a CLUE WG dinner on Wed. nite.  At this time, there are only 3 responses, which is okay, but I was thinking more folks might be interested.  I need to know by 7pm today so I can make an appropriate registration.  If I can, I'll try to book here:
http://www.tedsmontanagrill.com/tmg001.html
Otherwise, it will be Legal Seafood.

Thanks,
Mary.

On Wed, Oct 31, 2012 at 11:01 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

I thought it would be good as usual for us to have a CLUE informal dinner at this IETF meeting.  Right now, Wednesday evening is the only evening I have open.  I know that conflicts with a certain company's regular mafia dinner, but I don't think that eliminates too many people.

If folks could please respond no later than 5pm on Nov 4th, so I can get an appropriate reservation.  Unless I find another restaurant or someone has a suggestion that is more exciting, I will plan on Legal Seafoods (I'm sure I can tolerate 3 meals in one week there ;)

Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]<mailto:[email-masked]>>
Date: Wed, Oct 31, 2012 at 10:56 AM
Subject: Doodle: Link for poll "CLUE WG dinner"
To: [email-masked]<mailto:[email-masked]>

You have initiated a poll "CLUE WG dinner" at Doodle. The link to your poll is:

Share this link with all those who should cast their votes. Do not forget to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used your e-mail address; simply ignore this e-mail, please.)

---

From: Andrew Allen <[email-masked]>
Date: Mon, 5 Nov 2012 23:08:05 +0000

Count me in

From: Christer Holmberg [mailto:[email-masked]]
Sent: Monday, November 05, 2012 03:35 PM Central Standard Time
To: 'Mary Barnes' <[email-masked]>; CLUE <[email-masked]>
Subject: Re: [clue] Doodle: Link for poll "CLUE WG dinner"

Thanks,
Mary.

Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]<mailto:[email-masked]>>
Date: Wed, Oct 31, 2012 at 10:56 AM
Subject: Doodle: Link for poll "CLUE WG dinner"
To: [email-masked]<mailto:[email-masked]>

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.