Subject: Re: [clue] usage of Conference Roles - valid only with switched captures?

From: Paul Kyzivat <[email-masked]>
Date: Wed, 01 May 2013 10:13:14 -0400

On 4/30/13 10:48 PM, Christian Groves wrote:

> I guess the CLUE role "speaker" would denote
> Speaker/Presentor as the person presenting material. The "current
> speaker" determined by audio energy etc would be handled by BFCP (or
> similar).

+1

"Speaker" as a role has a very different meaning from "current speaker" 
/ "loudest speaker".

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 1 May 2013 12:43:13 -0700

Yes, that makes more sense to me too.  But that isn't what I understood from draft-groves-clue-capture-attr-01.  Since Christian is working on a new draft related to roles, I think we should wait for that before adding Role attributes to the framework.

In the meantime, I can add the other attributes from that current draft into the framework.

Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Kyzivat
> Sent: Wednesday, May 01, 2013 10:13 AM
> To: [email-masked]
> Subject: Re: [clue] usage of Conference Roles - valid only with switched
> captures?
> 
> > I guess the CLUE role "speaker" would denote Speaker/Presentor as the
> > person presenting material. The "current speaker" determined by audio
> > energy etc would be handled by BFCP (or similar).
> 
> +1
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue