Subject: [clue] New version of the use case drafts

From: "Roni Even" <[email-masked]>
Date: Mon, 19 Aug 2013 20:43:51 +0300

Hi,

I updated the use case draft based on Christian and Mark's comments. I also
addressed the comments on the list

http://tools.ietf.org/html/draft-ietf-clue-telepresence-use-cases-06

So if the new version address their concerns it can be sent to publication

Thanks

Roni

---

From: Christian Groves <[email-masked]>
Date: Tue, 20 Aug 2013 10:08:10 +1000

Hello Roni,

The updates address my comments. I'm happy for this to go forward.

Christian

On 20/08/2013 3:43 AM, Roni Even wrote:
>
> Hi,
>
> I updated the use case draft based on Christian and Mark’s comments. I 
> also addressed the comments on the list
>