Subject: [clue] Should framework refer to RTP multiplexing and RTP mapping document?

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 9 Jan 2014 15:01:04 -0800

I'm looking through all the open issues in the framework document.  This is one issue at the end of section 5:

"Edt. note (StW): what's written below is likely correct, but is not the result of the introduction of CLUE, but rather the result of a generational overhaul of RTP usage that would have happened with or without CLUE.  Suggest to delete the sentences below until begin of section 6.  Is having a CLUE RTP Mapping document still the plan?  If yes, we should have a real draft and a real reference."
"However, some form of RTP multiplexing is likely to be used by CLUE devices.  More information about relating RTP flows to CLUE entities is in the CLUE RTP Mapping document."

Does anybody have a suggestion about this?

Mark

---

From: Christian Groves <[email-masked]>
Date: Fri, 10 Jan 2014 12:46:28 +1100

Hello Mark,

I think we could delete it. Multiplexing is a separate issue. What may 
be useful is to provide a reference/discussion to any work that would be 
done to link RTP to a particular capture (as mentioned in your other 
email).

Regards, Christian

On 10/01/2014 10:01 AM, Duckworth, Mark wrote:
>
> I’m looking through all the open issues in the framework document. 
> This is one issue at the end of section 5:
>
> “Edt. note (StW): what's written below is likely correct, but is not 
> the result of the introduction of CLUE, but rather the result of a 
> generational overhaul of RTP usage that would have happened with or 
> without CLUE. Suggest to delete the sentences below until begin of 
> section 6. Is having a CLUE RTP Mapping document still the plan? If 
> yes, we should have a real draft and a real reference.”
>
> “However, some form of RTP multiplexing is likely to be used by CLUE 
> devices. More information about relating RTP flows to CLUE entities is 
> in the CLUE RTP Mapping document.”
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue