Subject: [clue] Notes from design team meeting today

From: Paul Kyzivat <[email-masked]>
Date: Tue, 14 Jan 2014 11:12:31 -0500

I posted preliminary minutes from the design team meeting today to the 
wiki, based on my own notes. These will be updated when notes from Rob 
and Mary are available, so take what is there now with a grain of salt.

Rob - please send what notes you have.

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 15 Jan 2014 14:20:25 -0500

Minutes now updated with Rob's notes, and a link to the recording.

	Paul

On 1/14/14 11:12 AM, Paul Kyzivat wrote:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>