Subject: Re: [clue] Design team meeting on roles followup

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 6 Jan 2014 12:15:42 -0800

Hi Christian,

These terms you propose are okay with me.

Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Christian Groves
> Sent: Sunday, December 22, 2013 11:32 PM
> To: [email-masked]
> Subject: [clue] Design team meeting on roles followup
> 
> Hello
> 
> One of the items that came up at the design team meeting on roles was to
> avoid the use of the term "role" and the confusion that it brings with respect
> to conference control.
> 
> In order to address this I propose the following terms:
> 
> Participant Information: this is equivalent to vCard(xCard) information that
> would be set against an individual Capture.
> 
> Scene Information: This is equivalent to vCard(xCard) information that would
> be set against a Capture Scene.
> 
> Participant Type: This is equivalent to what was proposed as "meeting role"
> in the role draft. i.e. Chairman, Vice-Chairman, Secretary, Participant,
> Presenter, Translator, Timekeeper and a possibility for further provider
> defined types.
> 
> Any issues with the above terms?
> 
> Note: I'm only discussing the terms. I'll provide some proposals to add these
> to the framework once we can find terms people are happy with.
> 
> Regards, Christian
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 07 Jan 2014 11:10:07 -0500

WFM

On 12/22/13 11:32 PM, Christian Groves wrote:
> avoid the use of the term "role" and the confusion that it brings with
> respect to conference control.
>
> Participant Information: this is equivalent to vCard(xCard) information
> that would be set against an individual Capture.
>
> Scene Information: This is equivalent to vCard(xCard) information that
> would be set against a Capture Scene.
>
> Participant Type: This is equivalent to what was proposed as "meeting
> role" in the role draft. i.e. Chairman, Vice-Chairman, Secretary,
> Participant, Presenter, Translator, Timekeeper and a possibility for
> further provider defined types.
>
> Note: I'm only discussing the terms. I'll provide some proposals to add
> these to the framework once we can find terms people are happy with.
>
> Regards, Christian