Subject: [clue] framewaor audio example section 12.1.1

From: "Roni Even" <[email-masked]>
Date: Thu, 24 Jul 2014 20:57:21 +0300

Hi,

The coordinate for audio are correct but seems weird. The line of capture
goes down from the microphone to the camera, this will mean that it will go
up in the other direction towards the room. I think that having the same z
coordinate to the point of capture and point on the line of capture will
make more sense

Roni

---

From: Christian Groves <[email-masked]>
Date: Fri, 25 Jul 2014 13:52:01 +1000

Hello Roni,

According to the 12.1.1 the capture points of the audio and videos are 
all at the same Z level i.e. 800. The video points of capture are at 0 
on the Y axis. The audio points of capture are at 2000 on the Y axis 
(further back into the room).
The audio point on line of captures are at ~2925 on the Y axis and 379 
on the Z axis (further back into the room and below the audio and 
capture points).

So I don't understand how the line of capture is down from the 
microphone to the camera? It does go down from the audio capture point 
to the approximate middle of the video capture area.

Regards, Christian

On 25/07/2014 3:57 AM, Roni Even wrote:
>
> Hi,
>
> The coordinate for audio are correct but seems weird. The line of 
> capture goes down from the microphone to the camera, this will mean 
> that it will go up in the other direction towards the room. I think 
> that having the same z coordinate to the point of capture and point on 
> the line of capture will make more sense
>
> Roni
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 25 Jul 2014 11:44:57 -0700

I agree with Christian, that is the way I intended to set up the example.

Referring to "Figure 4: Room Layout", I have added approximate location of the audio captures and their axes.  This is a top view.  The microphones are above the table, possibly hanging from the ceiling.  The axis of capture points down (at an angle, not straight down) toward the people sitting at the table, like Christian said.

   ,-. d
  (   )`--.__        +---+
   `-' /     `--.__  |   |
,-.  | <---AC1    `-.._ |_-+Camera 2 (VC2)
(   ).'        ___..-+-''`+-+
`-' |_...---''      |   |
,-.c+-..__          +---+
(   )|     ``--..__  |   |
`-' |             ``+-..|_-+Camera 1 (VC1)
,-. |  <---AC2   __..--'|+-+
(   )|     __..--'   |   |
`-'b|..--'          +---+
,-. |``---..___     |   |
(   )\          ```--..._|_-+Camera 0 (VC0)
`-'  \ <---AC0     _..-''`-+
  ,-. \      __.--'' |   |
(   ) |..-''        +---+
  `-' a

So following up on the IETF 90 discussion about this, I think the example spatial information for audio is correct and makes sense for a plausible real world example.  Maybe I should update the diagram in the framework, similar to above, to show the AC locations in the top view?

BTW I am on vacation for the next week, so I will follow up on the other issues after that.

Mark

> -----Original Message-----

> From: clue [mailto:[email-masked]] On Behalf Of Christian Groves

> Sent: Thursday, July 24, 2014 11:52 PM

> To: [email-masked]

> Subject: Re: [clue] framewaor audio example section 12.1.1

> According to the 12.1.1 the capture points of the audio and videos are all at

> the same Z level i.e. 800. The video points of capture are at 0 on the Y axis.

> The audio points of capture are at 2000 on the Y axis (further back into the

> room).

> The audio point on line of captures are at ~2925 on the Y axis and 379 on the Z

> axis (further back into the room and below the audio and capture points).

> So I don't understand how the line of capture is down from the microphone

> to the camera? It does go down from the audio capture point to the

> approximate middle of the video capture area.

> > [email-masked]<mailto:[email-masked]>

> [email-masked]<mailto:[email-masked]>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 25 Jul 2014 17:30:25 -0400

> So following up on the IETF 90 discussion about this, I think the
> example spatial information for audio is correct and makes sense for a
> plausible real world example.  Maybe I should update the diagram in the
> framework, similar to above, to show the AC locations in the top view?

I think that would be helpful.

> BTW I am on vacation for the next week, so I will follow up on the other

You don't think an IETF meeting is enough vacation? :-)

Enjoy your vacation.

	Thanks,
	Paul

---

From: Ron Even <[email-masked]>
Date: Mon, 28 Jul 2014 06:51:45 +0300

Hi,
I am also on vacation but I think the question is what is the meaning of
the capture point for audio and how it relates to the audio from the people
in room. Where are the people in relation with the audio point of capture
and for the other example also with regards to the video cameras
Roni.

---

From: "Roni Even" <[email-masked]>
Date: Mon, 28 Jul 2014 19:30:08 +0300

Hi Guys,

You are right, sorry for the wrong email before.

It will be good to explain that the microphones are above the people in the
room

Roni

From: clue [mailto:[email-masked]] On Behalf Of Duckworth, Mark
Sent: 25 July, 2014 9:45 PM
To: Christian Groves; [email-masked]
Subject: Re: [clue] framewaor audio example section 12.1.1

Referring to "Figure 4: Room Layout", I have added approximate location of
the audio captures and their axes.  This is a top view.  The microphones are
above the table, possibly hanging from the ceiling.  The axis of capture
points down (at an angle, not straight down) toward the people sitting at
the table, like Christian said.

   ,-. d
  (   )`--.__        +---+
   `-' /     `--.__  |   |

So following up on the IETF 90 discussion about this, I think the example
spatial information for audio is correct and makes sense for a plausible
real world example.  Maybe I should update the diagram in the framework,
similar to above, to show the AC locations in the top view?

BTW I am on vacation for the next week, so I will follow up on the other
issues after that.

Mark

> >  <mailto:[email-masked]> [email-masked]

> >  <https://www.ietf.org/mailman/listinfo/clue>

>  <mailto:[email-masked]> [email-masked]

>  <https://www.ietf.org/mailman/listinfo/clue>