Subject: [clue] Updates in framework-17

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 29 Sep 2014 07:27:30 -0700

Changes from 16 to 17:

1. Ticket #59 - rename Capture Scene Entry (CSE) to Capture Scene View (CSV)

2. Ticket #60 - rename Global CSE List to Global View List

3. Ticket #61 - Proposal for describing the coordinate system.  Describe it better, without conflicts if cameras point in different directions.

4. Minor clarifications and improved wording for Synchronisation Identity, MCC, Simultaneous Transmission Set.

5. Add definitions for CLUE-capable device and CLUE-enabled call, taken from the signaling draft.

6. Update definitions of Capture Device, Media Consumer, Media Provider, Endpoint, MCU, MCC.

7. Replace "middle box" with "MCU".

8. Explicitly state there can also be Media Captures that are not included in a Capture Scene View.

9. Explicitly state "A single Encoding Group MAY refer to encodings for different media types."

10.   In example 12.1.1 add axes and audio captures to the diagram, and describe placement of microphones.

11.   Add references to data model and signaling drafts.

12.   Split references into Normative and Informative sections.  Add heading number for references section.

Mark

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 29 Sep 2014 16:55:03 -0400

A few comments on the changes in this version:

Section 3:

    Global View: A set of references to one or more Capture Scene Views
    of the same media type that are defined within scenes of the same
    advertisement.  Each Global View in the list is a suggestion from
    the Provider to the Consumer for which CSVs provide a complete
    representation of the simultaneous captures provided by the
    Provider, across multiple scenes.

This has munged two things into one. It is in part a definition of 
Global View and in part a definition of Global View List. I think both 
should be in the definitions.

    Media Consumer: a CLUE-capable device that that is capable of
    receiving Capture Encodings

    Media Provider: a CLUE-capable device that is capable of sending
    Capture Encodings

I wonder if these defs should say "a CLUE-enabled* device.

Figure 1:

While this shows the Global View List, it doesn't show any Global Views. 
Ideally it would - each referencing Scene Views. But it may be hard to 
fit all that into the single diagram.

	Thanks,
	Paul

On 9/29/14 10:27 AM, Duckworth, Mark wrote:
> Changes from 16 to 17:
>
> 1.Ticket #59 – rename Capture Scene Entry (CSE) to Capture Scene View (CSV)
>
> 2.Ticket #60 – rename Global CSE List to Global View List
>
> 3.Ticket #61 – Proposal for describing the coordinate system.  Describe
> it better, without conflicts if cameras point in different directions.
>
> 4.Minor clarifications and improved wording for Synchronisation
> Identity, MCC, Simultaneous Transmission Set.
>
> 5.Add definitions for CLUE-capable device and CLUE-enabled call, taken
> from the signaling draft.
>
> 6.Update definitions of Capture Device, Media Consumer, Media Provider,
> Endpoint, MCU, MCC.
>
> 7.Replace "middle box" with "MCU".
>
> 8.Explicitly state there can also be Media Captures that are not
> included in a Capture Scene View.
>
> 9.Explicitly state "A single Encoding Group MAY refer to encodings for
> different media types."
>
> 10.In example 12.1.1 add axes and audio captures to the diagram, and
> describe placement of microphones.
>
> 11.Add references to data model and signaling drafts.
>
> 12.Split references into Normative and Informative sections.  Add
> heading number for references section.
>
> Mark
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>