Subject: [clue] data model ticket solved: #48 - Linking participant information with participant type

From: Roberta Presta <[email-masked]>
Date: Fri, 26 Sep 2014 12:38:48 +0200

Dear all,

the ticket #48 was discussed in the design team meeting of June 10 
(http://trac.tools.ietf.org/wg/clue/trac/attachment/wiki/Design-Team/CLUE-datamodel-design-team-meeting-140610.pptx). 

Here the solution (already included in the current version of the 
datamodel draft).
A <mediaCapture> has an optional <capturedPeople> field containing a 
list of <personID>s referring to the <people> section in the ADV.
Within the <people> section, for each represented person, there is a 
<person> element containing one <personInfo> (xcard) and zero or more 
<personType>, representing the role(s) of that person in the 
telepresence session. By this way, it is possible to link the person 
information with one or more participant types.
Please see the advertisement example in datamodel document or the slides 
presented during the CLUE session at IETF90 
(http://www.ietf.org/proceedings/90/slides/slides-90-clue-1.pdf) for a 
sample representation of the above solution.

It seems that nobody is unhappy with that, so we would like to consider 
the ticket closed.
Do you agree?

Roberta

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 26 Sep 2014 08:27:56 -0700

Roberta, Yes I agree.
Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Roberta Presta
> Sent: Friday, September 26, 2014 6:39 AM
> To: [email-masked]
> Subject: [clue] data model ticket solved: #48 - Linking participant information
> with participant type
> 
> Dear all,
> 
> (http://trac.tools.ietf.org/wg/clue/trac/attachment/wiki/Design-
> Team/CLUE-datamodel-design-team-meeting-140610.pptx).
> 
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Fri, 26 Sep 2014 12:02:13 -0500

Perfect (I had a feeling we had missed closing some of these that were
already fixed).  I've closed the ticket as fixed including the details you
provided.

Thanks,
Mary

On Fri, Sep 26, 2014 at 5:38 AM, Roberta Presta <[email-masked]>
wrote:

> Dear all,
>
> the ticket #48 was discussed in the design team meeting of June 10 (
> http://trac.tools.ietf.org/wg/clue/trac/attachment/wiki/
> Design-Team/CLUE-datamodel-design-team-meeting-140610.pptx).
>
> A <mediaCapture> has an optional <capturedPeople> field containing a list
> of <personID>s referring to the <people> section in the ADV.
> <personType>, representing the role(s) of that person in the telepresence
> session. By this way, it is possible to link the person information with
> one or more participant types.
> presented during the CLUE session at IETF90 (http://www.ietf.org/
> proceedings/90/slides/slides-90-clue-1.pdf) for a sample representation
> of the above solution.
>