Subject: [clue] IETF93 minutes

From: "Roni Even" <[email-masked]>
Date: Sun, 9 Aug 2015 08:28:38 +0300

Hi,

Attached are the IETF93 minutes.

Any comments

Roni

---

From: Daniel Burnett <[email-masked]>
Date: Thu, 13 Aug 2015 17:42:38 -0400

It's not clear that these include Brian Rosen's backup minutes at
http://etherpad.tools.ietf.org:9000/p/notes-ietf-93-clue?useMonospaceFont=true

-- dan

On Sun, Aug 9, 2015 at 1:28 AM, Roni Even <[email-masked]> wrote:

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>