Subject: [clue] Switching email addresses

From: Mark Duckworth <[email-masked]>
Date: Fri, 9 Dec 2016 00:38:59 +0000

Hello Clueful folks,

I am no longer with Polycom, so I am now using a personal email address on the list - [email-masked]. My polycom address is no longer valid.

Mark Duckworth

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 8 Dec 2016 21:40:49 -0500

On 12/8/16 7:38 PM, Mark Duckworth wrote:
> Hello Clueful folks,
>
> I am no longer with Polycom, so I am now using a personal email address
> on the list - [email-masked]. My polycom address is no longer valid.

We should get Mark's address updated in the framework. Has it already 
gone through Auth48, or does that happen after it is released from missref?

	Thanks,
	Paul

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 9 Dec 2016 08:34:46 -0500

> On Dec 8, 2016, at 9:40 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> We should get Mark's address updated in the framework. Has it already gone through Auth48, or does that happen after it is released from missref?

Mark can send his updated contact info to [email-masked] and tell them it’s for draft-ietf-clue-framework and they’ll be able to update it.

Alissa

> 
> 	Thanks,
> 	Paul
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue