Subject: [clue] status of draft-ietf-clue-signaling

From: Roni Even <[email-masked]>
Date: Tue, 3 Jan 2017 06:21:09 +0000

Hi Rob,
I am sorry to keep pinging you but can you let us know if and when are you going to finish editing the document so that we can do a WGLC and publish it.
We want very much to conclude the work and close the WG
Thanks and happy new year
Roni Even
CLUE WG co-chair

---

From: "Rob Hansen (rohanse2)" <[email-masked]>
Date: Tue, 3 Jan 2017 18:30:11 +0000

Hi Roni,

Was just reviewing the new version of the protocol document to make sure there's nothing new that desynchronises them - uploading now.

Rob

From: Roni Even [mailto:[email-masked]]
Sent: 03 January 2017 06:21
To: Rob Hansen (rohanse2) <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Xiaojing (Lennard) <[email-masked]>
Subject: status of draft-ietf-clue-signaling

Hi Rob,