Subject: [clue] WGLC on draft-ietf-clue-signaling-10

From: Roni Even <[email-masked]>
Date: Thu, 12 Jan 2017 06:29:13 +0000

Hi,
We had a WGLC on draft-ietf-clue-signaling-06 on October 2015.  Since then there were updates to the documents based on the reviews and the documents should be ready now for publication.

I would like to have a second WGLC allowing the WG to review the document before  sending it to publication.
The WGLC will end February 2nd  to allow for enough time for reviews.

Please use this time and review the document and send comments to the list including "I read and have no comments"

Thanks
Roni Even
CLUE WG co-chair

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 12 Jan 2017 12:53:43 -0500

On 1/12/17 1:29 AM, Roni Even wrote:

> We had a WGLC on draft-ietf-clue-signaling-06 on October 2015.  Since
> then there were updates to the documents based on the reviews and the
> documents should be ready now for publication.
>
> I would like to have a second WGLC allowing the WG to review the
> document before  sending it to publication.
>
> The WGLC will end February 2^nd  to allow for enough time for reviews.
>
> Please use this time and review the document and send comments to the
> list including “I read and have no comments”

I'm one of the authors, so perhaps it goes without saying, but I've read 
all the versions and I'm good with it as it is now.

	Thanks,
	Paul

---

From: Christian Groves <[email-masked]>
Date: Mon, 16 Jan 2017 12:44:16 +1100

+1 from me.

A couple of the references need updated versions e.g. 
draft-ietf-mmusic-data-channel-sdpneg but these are moving targets and 
can be picked up later.

Regards, Christian

On 13/01/2017 4:53 AM, Paul Kyzivat wrote:
> I'm one of the authors, so perhaps it goes without saying, but I've 
> read all the versions and I'm good with it as it is now.
>
>     Thanks,
>     Paul
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>