Subject: [clue] draft-ietf-clue-protocol-11

From: Paul Kyzivat <[email-masked]>
Date: Fri, 13 Jan 2017 17:23:37 -0500

Mark, Christian, Simon, and other clueful,

On Jan 2 Simon responded to outstanding comments from Mark and 
Christian. He also published -11 reflecting his response to those comments.

On Jan 5 & 6 Mark and Christian replied to Simon. The subject line 
continued to refer to -10. I am not sure if those comments were directed 
specifically in the context of -11 or still -10.

I *think* there are still a few small loose ends to clear up. Can the 
three of you please try to come to convergence? We are *almost* done!

	Thank you all for your efforts!
	Paul

---

From: Christian Groves <[email-masked]>
Date: Mon, 16 Jan 2017 12:36:51 +1100

Hello Paul,

My comments were on Simon's answers which were incorporated in -11. 
Several of my comments would have to be incorporated in a v12.

Regards, Christian

On 14/01/2017 9:23 AM, Paul Kyzivat wrote:
> continued to refer to -10. I am not sure if those comments were 
> directed specifically in the context of -11 or still -10.
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 16 Jan 2017 07:38:53 +0100

Hello guys,

we're working on them. Version 12 will be ready soon.

Cheers,

Simon

Inviato da iPhone

> Il giorno 16 gen 2017, alle ore 02:36, Christian Groves <[email-masked]> ha scritto:
> 
> Hello Paul,
> 
> My comments were on Simon's answers which were incorporated in -11. Several of my comments would have to be incorporated in a v12.
> 
> Regards, Christian
> 
> 
>> On Jan 2 Simon responded to outstanding comments from Mark and Christian. He also published -11 reflecting his response to those comments.
>> 
>> On Jan 5 & 6 Mark and Christian replied to Simon. The subject line continued to refer to -10. I am not sure if those comments were directed specifically in the context of -11 or still -10.
>> 
>> I *think* there are still a few small loose ends to clear up. Can the three of you please try to come to convergence? We are *almost* done!
>>