Subject: [Coin] The First International Workshop the Network Meets Intelligent Computations (NMIC) [ICDCS 2019]

From: Ruidong Li <[email-masked]>
Date: Thu, 14 Feb 2019 11:26:28 +0900

Dear all,

The First International Workshop on Network Meets Intelligent
Computations (NMIC) will be held with IEEE ICDCS 2019. You are welcome
to submit the papers to this workshop.

The CFP for NMIC 2019 is as follows.

https://www.eee.hku.hk/~kcleung/service/NMIC/2019/cfp.html

The new computation technologies, such as big data analytics, modern
machine learning technology, artificial intelligence (AI), blockchain,
and security processing, have the great potential to be embedded into
network to enable it to be intelligent and trustworthy. On the other
hand, Information-Centric Networking (ICN), software-defined network
(SDN), network function virtualization (NFV), network slicing, and data
center network have emerged as the novel networking paradigms for fast
and efficient delivering and retrieving data. Against this backdrop,
there is a strong trend to move the computations from the cloud to not
only the edges but also the resource-sufficient networking nodes, which
triggers the convergence between the emerging networking concepts and
the new computation technologies.

The NMIC workshop 2019 solicits the papers that address the technical
challenges and applications of the distributed computations for
networking, the intelligent computations supported by the novel
networking technologies, and the enforcement of series of
computations.The areas of interests include, but are not limited to, the
following:

  * Networking architecture and protocols for integrating caching,
    computation, and communications
  * Machine learning, data mining and big data analytics in networking
  * In-network computation for future networks, inter-data center
    networking and 5G
  * Information-centric networking with/for computations
  * Intelligent Internet edge integrating edge, fog, and mobile edge
    computing with networking
  * Intelligent service function/computation chaining
  * Security, privacy, trust, accountability for/with intelligent
    computation networking
  * Collection and processing for big network data
  * Distributed computations for network anomaly detection and security
  * Integrating Blockchain with networking
  * Network function virtualization, software-defined network, and
    network slicing for distributed computations
  * Networking computations for big data, streaming, IoT, and AR/VR
  * In-network data computations for network measurement and management
  * Distributed artificial intelligence with/for networking
  * Data modelling and applications of networking
  * Big data networking in healthcare, V2V, smart cities, industry and
    other applications

Thanks for your great support!

Best Regards,
Rudiong

-- 
Ruidong Li, 
Senior Reseacher, Network System Research Institute,
National Institute of Information and Communications Technology (NICT)
Email: [email-masked]   [email-masked]

---

From: "Hejianfei (Jeffrey)" <[email-masked]>
Date: Thu, 14 Feb 2019 03:17:21 +0000

Hi Ruidong,
Thank you for this information. This workshop aligns perfectly with COIN, so maybe you could also send a (reverse) invitation to the community of this workshop(e.g your TPC) :) Let them know the existence of COIN wiki(https://trac.ietf.org/trac/irtf/wiki/coin), welcome them to join this COIN mailing list and participant the coming IRTF meetings in March in Prague(https://www.ietf.org/how/meetings/104/). The IRTF is the research arm of IETF, so a good place where academia and industrial community meet together.
Cheers,
Jeff

发件人: Coin [mailto:[email-masked]] 代表 Ruidong Li
发送时间: 2019年2月14日 10:26
收件人: [email-masked]
主题: [Coin] The First International Workshop the Network Meets Intelligent Computations (NMIC) [ICDCS 2019]

Dear all,

The First International Workshop on Network Meets Intelligent Computations (NMIC) will be held with IEEE ICDCS 2019. You are welcome to submit the papers to this workshop.

https://www.eee.hku.hk/~kcleung/service/NMIC/2019/cfp.html<https://www.eee.hku.hk/%7Ekcleung/service/NMIC/2019/cfp.html>

The new computation technologies, such as big data analytics, modern machine learning technology, artificial intelligence (AI), blockchain, and security processing, have the great potential to be embedded into network to enable it to be intelligent and trustworthy. On the other hand, Information-Centric Networking (ICN), software-defined network (SDN), network function virtualization (NFV), network slicing, and data center network have emerged as the novel networking paradigms for fast and efficient delivering and retrieving data. Against this backdrop, there is a strong trend to move the computations from the cloud to not only the edges but also the resource-sufficient networking nodes, which triggers the convergence between the emerging networking concepts and the new computation technologies.

The NMIC workshop 2019 solicits the papers that address the technical challenges and applications of the distributed computations for networking, the intelligent computations supported by the novel networking technologies, and the enforcement of series of computations. The areas of interests include, but are not limited to, the following:
・         Networking architecture and protocols for integrating caching, computation, and communications
・         Machine learning, data mining and big data analytics in networking
・         In-network computation for future networks, inter-data center networking and 5G
・         Information-centric networking with/for computations
・         Intelligent Internet edge integrating edge, fog, and mobile edge computing with networking
・         Intelligent service function/computation chaining
・         Security, privacy, trust, accountability for/with intelligent computation networking
・         Collection and processing for big network data
・         Distributed computations for network anomaly detection and security
・         Integrating Blockchain with networking
・         Network function virtualization, software-defined network, and network slicing for distributed computations
・         Networking computations for big data, streaming, IoT, and AR/VR
・         In-network data computations for network measurement and management
・         Distributed artificial intelligence with/for networking
・         Data modelling and applications of networking
・         Big data networking in healthcare, V2V, smart cities, industry and other applications

Best Regards,
Rudiong

--

Ruidong Li,

Email: [email-masked]<mailto:[email-masked]>   [email-masked]<mailto:[email-masked]>

---

From: Ruidong Li <[email-masked]>
Date: Thu, 14 Feb 2019 13:45:01 +0900

Hi Jeff,

Thanks for the positive support and comments. I have already announced 
the existence of COIN as the related SDO activities in the IEEE SIG on 
Intelligent Internet Edge (IIE). Some related links are provided as follows.

https://github.com/IEEEITCIIE/Home/wiki
https://github.com/IEEEITCIIE/Home/wiki/Other-Related-SDO-Activities

For the incoming IETF 104, I will let them know on it for potential 
attendance.

BTW, the PCs for this workshop are still in the invitation process. 
Anyone who would like to contribute to this NMIC workshop can contact me.

Best Regards,
Ruidong

On 2019/02/14 12:17, Hejianfei (Jeffrey) wrote:
>
> Hi Ruidong,
>
> Thank you for this information. This workshop aligns perfectly with 
> COIN, so maybe you could also send a (reverse) invitation to the 
> community of this workshop(e.g your TPC) JLet them know the existence 
> of COIN wiki(https://trac.ietf.org/trac/irtf/wiki/coin), welcome them 
> to join this COIN mailing list and participant the coming IRTF 
> meetings in March in Prague(https://www.ietf.org/how/meetings/104/). 
> The IRTF is the research arm of IETF, so a good place where academia 
> and industrial community meet together.
>
> Cheers,
>
> Jeff
>
> *发件人**:*Coin [mailto:[email-masked]] *代表 *Ruidong Li
> *发送时间:* 2019年2月14日 10:26
> *收件人:* [email-masked]
> *主题:* [Coin] The First International Workshop the Network Meets 
> Intelligent Computations (NMIC) [ICDCS 2019]
>
> Dear all,
>
> <https://www.eee.hku.hk/%7Ekcleung/service/NMIC/2019/cfp.html>
>
> (SDN), network function virtualization (NFV), network slicing, and 
> data center network have emerged as the novel networking paradigms for 
> fast and efficient delivering and retrieving data. Against this 
> backdrop, there is a strong trend to move the computations from the 
> cloud to not only the edges but also the resource-sufficient 
> networking nodes, which triggers the convergence between the emerging 
> networking concepts and the new computation technologies.
>
>
> computations. The areas of interests include, but are not limited to, 
> the following:
>
> ·Networking architecture and protocols for integrating caching, 
> ·Machine learning, data mining and big data analytics in networking
>
> ·In-network computation for future networks, inter-data center 
> networking and 5G
>
> ·Information-centric networking with/for computations
>
> ·Intelligent Internet edge integrating edge, fog, and mobile edge 
> ·Intelligent service function/computation chaining
>
> ·Security, privacy, trust, accountability for/with intelligent 
> computation networking
>
> ·Collection and processing for big network data
>
> ·Distributed computations for network anomaly detection and security
>
> ·Integrating Blockchain with networking
>
> ·Network function virtualization, software-defined network, and 
> ·Networking computations for big data, streaming, IoT, and AR/VR
>
> ·In-network data computations for network measurement and management
>
> ·Distributed artificial intelligence with/for networking
>
> ·Data modelling and applications of networking
>
> ·Big data networking in healthcare, V2V, smart cities, industry and 
> other applications
>
>
> Email:[email-masked]  <mailto:[email-masked]>    [email-masked]  <mailto:[email-masked]>