Subject: [Coin] An idea: COIN/P4 hackaton at IETF 105

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 24 Apr 2019 08:28:31 -0400

Hi everyone!

We are thinking of maybe having some small COIN hackaton centered on P4 at the IETF 105 and are seeking the list’s feedback. The hackaton could focus on implementing some of the features of programmable data/forwarding planes in real applications but also offers opportunities for informal discussions and planning amongst participants.

Any interest?

J/E/M

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]

---

From: Alessandro Bassi <[email-masked]>
Date: Wed, 24 Apr 2019 15:23:11 +0200

Hi Marie-Jo, all,

I would be  very interested!

Best, 

—alex

Sent from my iPad

> On Apr 24, 2019, at 2:28 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Hi everyone!
> 
> -- 
> Coin mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/coin

---

From: Zhe Lou <[email-masked]>
Date: Wed, 24 Apr 2019 15:29:06 +0000

I am also interested in it!

Kind regards
David

From: Coin [mailto:[email-masked]] On Behalf Of Alessandro Bassi
Sent: Wednesday, 24 April 2019 15:23
To: Marie-Jose Montpetit <[email-masked]>
Cc: [email-masked]
Subject: Re: [Coin] An idea: COIN/P4 hackaton at IETF 105

Hi Marie-Jo, all,

Best,

—alex
Sent from my iPad

On Apr 24, 2019, at 2:28 PM, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
Hi everyone!

Any interest?

J/E/M

Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 24 Apr 2019 22:54:03 +0000

Hi,

I would be interested, more on the discussion and planning part, given my limited proficiency in P4 programming…

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 24/04/2019, 14:28, "Coin on behalf of Marie-Jose Montpetit" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi everyone!

Any interest?

J/E/M

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Wed, 24 Apr 2019 19:43:05 -0400

On Wed, Apr 24, 2019 at 08:28:31AM -0400, Marie-Jose Montpetit wrote:
> Hi everyone!
> 
> We are thinking of maybe having some small COIN hackaton centered on
> P4 at the IETF 105 and are seeking the list’s feedback. The hackaton
> could focus on implementing some of the features of programmable
> data/forwarding planes in real applications but also offers
> opportunities for informal discussions and planning amongst
> participants.
> 
> Any interest?

Dear Marie-Jose,

Please count on me for the discussion. I am particularly interested in
knowing the view others have on the benefits that AI-based management
can bring to COIN and the ability of using P4 to exploit them.

> J/E/M

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: Ike Kunze <[email-masked]>
Date: Thu, 25 Apr 2019 15:15:28 +0000

Hi all,

I’m also interested in participating!

Best
Ike

--
Ike Kunze, M.Sc.
Researcher

COMSYS - Communication and Distributed Systems
RWTH Aachen University
Ahornstr. 55
52074 Aachen, Germany
Tel: +49 241 80-21422
[email-masked]<mailto:[email-masked]>
http://www.comsys.rwth-aachen.de/team/ike-kunze/

Am 24.04.2019 um 14:28 schrieb Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>:

Hi everyone!

Any interest?

J/E/M