Subject: [Coin] Virtual Interim?

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 15 May 2019 14:50:02 -0400

Dear list:

At our chairs meeting late last week, we discussed the idea of having a virtual interim early June to discuss the agenda for Montreal and establish some baseline projects for the July 20-21 P4 hackaton.

Not sure of the date but the week of June 3rd seems good maybe mid-week?

mjm
Marie-Jose Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 May 2019 22:06:20 +0200

Note that there is an IAB workshop June 4/5.

https://www.iab.org/activities/workshops/dedr-workshop/

Grüße, Carsten

> On May 15, 2019, at 20:50, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Dear list:
> 
> -- 
> Coin mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/coin

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 15 May 2019 16:40:35 -0400

Let’s try the 7th?

JEM

> On May 15, 2019, at 4:06 PM, Carsten Bormann <[email-masked]> wrote:
>